Lag bug on Mac when zooming too much the canvas. Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Lag bug on Mac when zooming too much the canvas.

Post by Elodie » 07 Apr 2016, 05:55

Something interesting I have just noticed : TVPaint 10 have never had this lag issue, you agree ?
When I use it now, I have it... This version did not change for almost 2 years.

User avatar
schwarzgrau
Posts: 1063
Joined: 23 Jan 2012, 22:08
Location: Offenbach / Germany
Contact:

Re: Lag bug on Mac when zooming too much the canvas.

Post by schwarzgrau » 07 Apr 2016, 08:03

Since it only appears with the stylus (at least for me) I guess it could be some interference between the current Wacom driver and something in TVPaint. Otherwise the driver was already released on the 27.January. It would be weird if no one had noticed this behavior before.
Mac OS X 10.11.6 / TVP 11.0.8 PRO / Cintiq 22HD
Mac OS X 10.11.6 / TVP 11.0.8 PRO / Cintiq Companion 2
SCHWARZGRAU.COM

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Lag bug on Mac when zooming too much the canvas.

Post by Elodie » 07 Apr 2016, 09:44

I did try older Wacom drivers and the issue remains the same.

User avatar
Fabrice
Posts: 10079
Joined: 17 Jul 2007, 15:00
Contact:

Re: Lag bug on Mac when zooming too much the canvas.

Post by Fabrice » 31 Mar 2017, 09:39

update : should be fixed next build (v11.0.7 hopefully !!!! )
Fabrice Debarge

User avatar
schwarzgrau
Posts: 1063
Joined: 23 Jan 2012, 22:08
Location: Offenbach / Germany
Contact:

Re: Lag bug on Mac when zooming too much the canvas.

Post by schwarzgrau » 31 Mar 2017, 10:33

Oh some good news!
Mac OS X 10.11.6 / TVP 11.0.8 PRO / Cintiq 22HD
Mac OS X 10.11.6 / TVP 11.0.8 PRO / Cintiq Companion 2
SCHWARZGRAU.COM

KonradHjemli
Posts: 4
Joined: 26 Feb 2018, 18:28

Re: Lag bug on Mac when zooming too much the canvas.

Post by KonradHjemli » 23 Mar 2020, 12:49

Hey! I don't know if there exists a newer thread about this, but I'm still experiencing this bug in 11.0.9
2017 iMac, macOS Mojave
3,4 GHz Intel Core i5
16GB 2400 MHz DDR4
Radeon Pro 560 4 GB

Wacom Cintiq 22

TVPaint Professional 11.0.9 64 bits

Post Reply