Bad file

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
Robobob
Posts: 25
Joined: 04 Apr 2013, 17:50
Location: Netherlands
Contact:

Bad file

Post by Robobob » 17 Nov 2015, 15:35

Hi all. I just saved a file and i opened it again and got a message stating: Bad File do you want to continue yes/no.
I clicked yes and all seems fine but now i dont know if i should continue working on it or not.
I'm working on a macmini running Mavericks and am using Tvpaint 10.5.7 64-bits.

User avatar
D.T. Nethery
Posts: 2579
Joined: 27 Sep 2006, 19:19

Re: Bad file

Post by D.T. Nethery » 17 Nov 2015, 16:20

Robobob wrote:Hi all. I just saved a file and i opened it again and got a message stating: Bad File do you want to continue yes/no.
I clicked yes and all seems fine but now i dont know if i should continue working on it or not.

I'm working on a mac mini running Mavericks and am using Tvpaint 10.5.7 64-bits.
If the file is currently open , go to Project Menu > Duplicate Project , then when it duplicates the project go to File Menu > Save Project As ... and save the duplicated project with a different name (such as "My_TVP_Project_version2.tvpp") to distinguish it clearly from the original version of the project. After you save the duplicate project close it . Now if possible Save Project on the original version , and then close it , and Quit TVPaint.

Now re-start TVPaint and see if you can open the duplicate project . Hopefully it opens as normal and does not give you the "Bad File" message.

Let us know if that works for you .

-DN
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

Robobob
Posts: 25
Joined: 04 Apr 2013, 17:50
Location: Netherlands
Contact:

Re: Bad file

Post by Robobob » 17 Nov 2015, 16:33

Thanks David.
It still gives me the message.
All seems to be fine though when i look at the file.

User avatar
D.T. Nethery
Posts: 2579
Joined: 27 Sep 2006, 19:19

Re: Bad file

Post by D.T. Nethery » 17 Nov 2015, 17:53

Robobob wrote:Thanks David.
It still gives me the message.
All seems to be fine though when i look at the file.
Well, I'm glad to read that your file still works, but that is certainly odd behavior that the "Bad File" error message keeps popping up.

Hopefully someone from TVPaint can help you figure out why you are getting that error message.
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

User avatar
Thierry
Site Admin
Posts: 2207
Joined: 07 Jan 2013, 08:28

Re: Bad file

Post by Thierry » 18 Nov 2015, 08:23

Hi robobob,

If possible, could you send me your file (via WeTransfer for example) so we can see what's wrong with it ?

Thanks in advance
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

Robobob
Posts: 25
Joined: 04 Apr 2013, 17:50
Location: Netherlands
Contact:

Re: Bad file

Post by Robobob » 18 Nov 2015, 11:30

Hi Thierry,

thanks for the reply.
What i did now is paste the new layers i've been working on in an older version and saved a new version.
The problem seems to have disappeared.
I would send the file it's just that im working on a feature film and I got a file back from my supervisor with some notes and corrections and that's where the problem seems to have occured.
Since im not allowed to share files and the problem seems to have been resolved I prefer not to.
Hope you understand. Otherwise i would have asked the studio if this is ok of course.

I do know they main studio is working in tvpaint 11 and im still using 10.5 so i dont know if this might create problems at times?

User avatar
Thierry
Site Admin
Posts: 2207
Joined: 07 Jan 2013, 08:28

Re: Bad file

Post by Thierry » 18 Nov 2015, 13:26

Of course, I understand, don't worry :)

Glad to know that you managed to fix the issue !
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

User avatar
Fabrice
Posts: 10079
Joined: 17 Jul 2007, 15:00
Contact:

Re: Bad file

Post by Fabrice » 18 Nov 2015, 23:51

I do know they main studio is working in tvpaint 11 and im still using 10.5 so i dont know if this might create problems at times?
no it shouldn't.
Fabrice Debarge

Post Reply