shooting straight lines

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
Paul Fierlinger
Posts: 7596
Joined: 03 May 2008, 12:05
Location: Pennsylvania USA
Contact:

shooting straight lines

Post by Paul Fierlinger » 06 May 2008, 10:59

I'm getting a lot of those instances of randomly appearing straight lines shooting across the frame as I draw. It's been so long that this used to happen to me that I have forgotten the remedy. Is there anybody here who has the answer?
Paul
http://www.slocumfilm.com
Desktop PC Win10-Pro -64 bit OS; 32.0 GB RAM
Processor: i7-2600 CPU@3.40GHz
AMD FirePro V7900; Intuos4 Wacom tablet

User avatar
Fabrice
Posts: 10079
Joined: 17 Jul 2007, 15:00
Contact:

Post by Fabrice » 06 May 2008, 11:47

Thanks for the reminder Paul,

Hervé has found and corrected the bug.
It will not appear in the next update (probably next week)
Fabrice Debarge

User avatar
Hervé
Site Admin
Posts: 3490
Joined: 08 Feb 2006, 17:00
Location: Metz France
Contact:

Post by Hervé » 06 May 2008, 11:51

It's a little SSE2 rounding error, It's a known bug since some weeks.
You can fix it by using Ctrl D 3 to inactivate SSE optimisations.
Hervé ADAM, TVPaint Team

User avatar
Paul Fierlinger
Posts: 7596
Joined: 03 May 2008, 12:05
Location: Pennsylvania USA
Contact:

Post by Paul Fierlinger » 06 May 2008, 13:14

Thanks! You have even developed new tricks to fix bugs! :wink:
Paul
http://www.slocumfilm.com
Desktop PC Win10-Pro -64 bit OS; 32.0 GB RAM
Processor: i7-2600 CPU@3.40GHz
AMD FirePro V7900; Intuos4 Wacom tablet

Post Reply