Brush tool lagging

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
mcohen23
Posts: 1
Joined: 03 Apr 2020, 02:18

Brush tool lagging

Post by mcohen23 » 03 Apr 2020, 21:17

My brush tool is lagging when I increase the speed of my stroke. This only seems to happen when the pressure sensitivity is on. I contacted the company and they said to try and launch it in low resolution mode, but I can't figure out how. Any help would be appreciated!

User avatar
artfx
Posts: 652
Joined: 20 Sep 2006, 18:52
Location: Shanghai, China
Contact:

Re: Brush tool lagging

Post by artfx » 05 Apr 2020, 19:58

Are you on the Mac?
Terrence Walker
MacBook Pro (Retina, 13-inch, Early 2015)
OS X Catalina Version 10.15.6
2.7 GHz Intel Core i5, 8 GB 1867 MHz DDR3, Intel Iris Graphics 6100

User avatar
D.T. Nethery
Posts: 2629
Joined: 27 Sep 2006, 19:19

Re: Brush tool lagging

Post by D.T. Nethery » 06 Apr 2020, 13:59

mcohen23 wrote:
03 Apr 2020, 21:17
I contacted the company and they said to try and launch it in low resolution mode, but I can't figure out how.
In Applications, right-click on the TVPaint application , choose Get Info. Put a check mark next to Open in Low Resolution.
Open In Low Resolution Mode.jpg

.
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

HannuriYu
Posts: 4
Joined: 09 Oct 2017, 05:08

Re: Brush tool lagging

Post by HannuriYu » 26 Oct 2020, 09:08

I don't know this helps but I'm sharing what I found out.

I'm using mcbook pro 16" with 32GB memory and the best graphic card choice. I recently found I have an issue with lagging when I draw. It wasn't in high resolution setting and also not special brush.
It was just basic pen brush on 1920x1080 drawing panel.

The thing is that I didn't have lagging issue before but it happened just a month ago suddenly. I thought it's because of recent upgrade of TVPaint but there is no way to download previous version.
I thought maybe it's memory issue so that I raise usage of memory up to 24gb only for TVPaint in preference. but it's still lagging. I was frustrated.

Then I thought it's weird that the lagging issue came from nowhere suddenly even if I didn't change any software or hardware since I bought Mcbook pro in March.
I found one difference. It is multi screen. A month ago, I bought extra high resolution monitor for having enough screen room. Before I purchase monitor, my display setting was mirror mode (every screen is same screen) and I didn't have lagging issue. As soon as I noticed, I turned off the monitor and change display setting into 'mirror mode'. Then boom, no lagging even if how fast I move my brush. I think issue is coming from having multiple screens. Since every screen has different color, resolution limit and setting on its own, computer itself may take more time to calculate things than having just one screen setting. I'm not a computer guy. This is just my thought.

I attach screenshot images. you could have better resolution when you optimize your screen on your Cintiq.

I will use mirror mode when I use TVPaint from now on. I hope everybody solves lagging problem with this.
Attachments
Screen Shot 2020-10-26 at 12.30.12 AM.png

Post Reply