11.0.9 dropping frames

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
daninski
Posts: 210
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

11.0.9 dropping frames

Post by daninski » 05 Sep 2019, 14:56

Just moved from 11.0.8 pro edition to the 11.0.9 version. I'm using Mojave on a 2013 iMac with 16gig of memory.

Problem I'm experiencing is that since the update (with restarts after) the timeline playback is stuttering and dropping frames. It wasn't doing that at all in 11.0.8, and as you can imagine it makes fine tuning the timing in my animation extremely difficult. Like I said, this wasn't a problem before the update. Have you any ideas about how I can improve the situation?
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
daninski
Posts: 210
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: 11.0.9 dropping frames

Post by daninski » 05 Sep 2019, 15:07

I downgraded to 11.0.8 to double check and the problem isn't there in that version. It also opens the files I'm using much more quickly.

I'd avoid upgrading until this issue is fixed as it seriously impedes being able to animate if you can't play back your work consistently.
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Thierry
Site Admin
Posts: 2107
Joined: 07 Jan 2013, 08:28

Re: 11.0.9 dropping frames

Post by Thierry » 06 Sep 2019, 10:54

Update on this: the issue seems to be happening only on Macs. We have identified the problem and working on a fix.
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

User avatar
JeremyN
Site Admin
Posts: 175
Joined: 24 Apr 2015, 14:41

Re: 11.0.9 dropping frames

Post by JeremyN » 06 Sep 2019, 14:46

Hi,

I have fixed the issue (it should be available to download soon), it only happens on 64bits version by the way.

Daninski, just to be sure we are talking about the same issue, can you do a little test please ?
Open one of your project in TVPaint 11.0.9 and launch the playback. Then, do not touch your mouse or stylus, don't event do a single move with them (I know, it's strange to ask this).
Is the playback dropping frames ?

Now, if you move your mouse or stylus, you should see a big drop in frames during playback. Is it the case ?

On my side, the playback became extremely laggy when I moved the mouse but was smooth if I didn't.
Mac Developer

User avatar
daninski
Posts: 210
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: 11.0.9 dropping frames

Post by daninski » 09 Sep 2019, 07:01

Hi, I'll have to try this in the evening as I have a couple of jobs going on at once today. I'll update you as soon as I've checked it.
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
daninski
Posts: 210
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: 11.0.9 dropping frames

Post by daninski » 17 Sep 2019, 15:57

I haven't had time yet to install and try the new version again. Time is tight tight tight!
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Hironori Takagi
Posts: 69
Joined: 14 May 2018, 10:15
Location: Tokyo, Japan
Contact:

Re: 11.0.9 dropping frames

Post by Hironori Takagi » 20 Sep 2019, 09:36

I downloaded and checked 11.0-3 yesterday.
We have confirmed the phenomenon that the right-click menu sometimes appears slowly.
Do you know why?
TVPaint 11.0.9, Windows10 Pro, DELL Precision M3800 / Mac OS 10.15, Apple Mac Pro(Late 2013)

User avatar
Animationriver
Posts: 182
Joined: 02 Jul 2017, 09:04
Location: Moscow
Contact:

Re: 11.0.9 dropping frames

Post by Animationriver » 22 Sep 2019, 19:18

Hironori Takagi wrote:
20 Sep 2019, 09:36
I downloaded and checked 11.0-3 yesterday.
We have confirmed the phenomenon that the right-click menu sometimes appears slowly.
Do you know why?
There is such a problem on my Mac configuration. :roll:
www.youtube.com/c/animationriver
MAC OS 10.12.6 , MacBook Pro (Retina, 15-inch, Mid 2014)
2.8 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit
NVIDIA GeForce GT 750M 2048 Мb
Wacom Cintiq 27 QHD Touch - Wacom Intuos Pro 5 - driver version 6.3.29-6[/b]

User avatar
skeh
Posts: 8
Joined: 23 Jun 2015, 17:03
Location: seoul korea
Contact:

Re: 11.0.9 dropping frames

Post by skeh » 14 Oct 2019, 21:05

i also have a same issue laggy on mojave. :cry:
my fat macpro doesn't slow yet

i'm looking forward to update it asap. :D
macpro 2010 3.46 40gb
mbpr 2014 2.8 16gb
with cintiq 22
tvpaint pro 11 on mac

Post Reply