.tvpaint.loc doesn't work after editing Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
Posts: 2
Joined: 27 Jan 2018, 01:14

.tvpaint.loc doesn't work after editing

Post by yanun0323 » 12 Mar 2019, 10:41

I edited the "Chinese.tvpaint.loc" file for changing words in TVP11.
Then, TVP11 doesn't load it. The Interface language became to English.

I also tried to edit other language's ".tvpaint.loc" files. it still didn't work in TVP11.
But it works in my TVP10.

Is there a way to make ".tvpaint.loc" working inTVP11 after editing it ?
OS: Windows 10 Pro (1809) /CPU: i5-3470s /RAM: 16G 1600MHz DDR3 /GPU: GTX1060 3G
Display: Wacom Cintiq Pro 16
TVP: 11.0.8 Pro (64bit)

User avatar
Site Admin
Posts: 255
Joined: 28 May 2018, 09:07

Re: .tvpaint.loc doesn't work after editing

Post by Dean » 13 Mar 2019, 10:32

Hello Yanun,

I will post the response I gave you via email here, so other people can know:

It isn't possible anymore to modify location files in TVPaint 11 because some people tried to sell their own translated files to customers in the past.
Regarding LOC files, they aren't actually used for translating items in TVPaint, they are compiled once translation is complete.
Sadly, we cannot give access to the location files to someone if we cannot inspect the content of their work.
-Sales and Support-
Probably a vampire

Post Reply