Page 1 of 1

I can't see the drawing area

Posted: 25 Jan 2019, 00:05
by HannuriYu
I set the drawing area 2times bigger than camera view. but even if I set that when I make new project, I still can't see the drawing area. is there any way to show drawing area? I can't find anything related with it.

Re: I can't see the drawing area

Posted: 25 Jan 2019, 02:13
by TheQuestionMark
HannuriYu wrote:
25 Jan 2019, 00:05
I set the drawing area 2times bigger than camera view. but even if I set that when I make new project, I still can't see the drawing area. is there any way to show drawing area? I can't find anything related with it.
Do you have you have your Navigator Panel Open? Windows - > Show -> Navigator

You can see the red square of the navigator to see where your drawing area is at. Also can hit the diagonal arrows to auto fit the drawing area, to move the area of the drawing so you can see it.

Can ask how big is your document? What's the resolution size for it, it sounds pretty vague.

Re: I can't see the drawing area

Posted: 25 Jan 2019, 09:42
by slowtiger
In the navigator panel, you see buttons labelled 1 and F. 1 shows you each pixel, F scales your project down to the available window size. If you have a project smaller than your available window, it's scaled up instead - I guess that's happening on your side.

Open Navigator and play around a bit. I assigned keyboard shortcuts to both commands to easily switch between views.

Re: I can't see the drawing area

Posted: 25 Jan 2019, 11:38
by HannuriYu
TheQuestionMark wrote:
25 Jan 2019, 02:13
HannuriYu wrote:
25 Jan 2019, 00:05
I set the drawing area 2times bigger than camera view. but even if I set that when I make new project, I still can't see the drawing area. is there any way to show drawing area? I can't find anything related with it.
Do you have you have your Navigator Panel Open? Windows - > Show -> Navigator

You can see the red square of the navigator to see where your drawing area is at. Also can hit the diagonal arrows to auto fit the drawing area, to move the area of the drawing so you can see it.

Can ask how big is your document? What's the resolution size for it, it sounds pretty vague.
Oh I meant, when I set the new project. I set the drawing area should be 2 times bigger than camera view in ratio which you can check in the photo copy I attach. I can't see the extra drawing area that I could draw more out of canvas.

Re: I can't see the drawing area

Posted: 25 Jan 2019, 11:59
by Cardin Collins
HannuriYu wrote:
25 Jan 2019, 11:38
Oh I meant, when I set the new project. I set the drawing area should be 2 times bigger than camera view in ratio which you can check in the photo copy I attach. I can't see the extra drawing area that I could draw more out of canvas.
Look in the Display Settings panel see if Camera is checked and adjust the opacity of the View Finder.

This page in the document might help...
https://www.tvpaint.com/doc/tvp11/index ... ate-define

Re: I can't see the drawing area

Posted: 25 Jan 2019, 13:09
by D.T. Nethery
HannuriYu wrote:
25 Jan 2019, 11:38

Oh I meant, when I set the new project. I set the drawing area should be 2 times bigger than camera view in ratio which you can check in the photo copy I attach. I can't see the extra drawing area that I could draw more out of canvas.
I made a New Project with the same dimensions as shown in your screenshot (1920 x 1080 + 200%) and this is what I see :
Camera view display.png
Make sure you have the Camera selected in the Display Settings (Windows > Show > Display Settings) .



.

Re: I can't see the drawing area

Posted: 25 Jan 2019, 15:40
by HannuriYu
well... the camera section is checked but still doesn't show up anything..

Re: I can't see the drawing area

Posted: 25 Jan 2019, 19:43
by Cardin Collins
HannuriYu wrote:
25 Jan 2019, 15:40
well... the camera section is checked but still doesn't show up anything..
Click the camera icon in the Main Panel and it will appear.

Re: I can't see the drawing area

Posted: 26 Jan 2019, 18:58
by D.T. Nethery
HannuriYu wrote:
25 Jan 2019, 15:40
well... the camera section is checked but still doesn't show up anything..
See the box to the left of the 24 FPS in the play back bar under the project window? Click on that box to enable the camera view play back.