Dongle Not Working Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
Posts: 1
Joined: 23 Dec 2017, 01:02

Dongle Not Working

Post by ctim » 23 Nov 2018, 22:16

Hey everyone,

I seem to be having an issue that a lot of other people have been having with macOS High Sierra in that my dongle now isn't being recognized by my TvPaint anymore. I recently had to get a new computer (due to hardware issues on the last one) and now my dongle doesn't work with it even though it worked fine on the previous computer that also ran High Sierra.

I have macOS High Sierra v.10.13.6 and Standard TvPaint 11 (Student version) (Whatever the most recent updated version that I've tried installing/reinstalling).

I followed all the steps in the Mac Os High Sierra & Mojave post (viewtopic.php?f=10&t=10944) but it still isn't working for me.

Tried installing/reinstalling both the Sentinel Protection Driver 7.4.2 and TvPaint completely a couple times and restarted my computer yet I've had no luck. Dongle doesn't seem to be broken as the light turns green each time I plug it in.

Anyone have this similar issue and tried anything differently to get it to work? I'm in desperate need of my TvPaint right now.

(PS: I've contacted TvPaint Support but since it's Friday I likely won't get an answer anytime soon, but will update if I do.)

User avatar
Site Admin
Posts: 186
Joined: 28 May 2018, 09:07

Re: Dongle Not Working

Post by Dean » 26 Nov 2018, 10:43

Hello ctim,
I just sent you a private message regarding your issue ;)

Edit: Solved! The "blocked extension" wasn't appearing but the need to unblock Sentinel was still present.
-Sales and support-
Probably a vampire

Posts: 1
Joined: 23 Jan 2020, 17:37

Re: Dongle Not Working

Post by exvls » 06 Feb 2020, 23:22

Hi I seem to be having the same issue in relation to the window not appearing. Could I be sent the instructions too?

Post Reply