Constant "Not Responding" message

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
pixelpusher
Posts: 17
Joined: 05 Nov 2013, 17:06

Constant "Not Responding" message

Post by pixelpusher » 17 May 2021, 23:23

Hi there,
I've just moved to a new machine with these specs:
2 x XEON E5 processors
256GB RAM (that's correct)
Windows 10 Pro
Cache set to a separate SSD from the drive the app is running from.
Cache size set to 2GB manually.
Doing the simplest of processes, it is running slowly, and constantly presents the "Not Responding" message in the Window's top bar. See attached image.
Capture.PNG
Capture.PNG (28.27 KiB) Viewed 1221 times
Here's CPU usage while this is running. Maxes out at 6 to 7%
CPU use.PNG
This is not unique to this new machine. I've routinely seen this on my earlier machine. It is like it is timing out. I have music playing and am creating this message at the same time I'm waiting for a image flip to render = FX > MOTION > Y Scale -100
Nothing else is stuttering or timing out while TVPaint is.
Any thoughts?
Thanks as always?
Casey

User avatar
Xavier
Site Admin
Posts: 891
Joined: 01 Oct 2019, 11:08

Re: Constant "Not Responding" message

Post by Xavier » 18 May 2021, 09:59

pixelpusher wrote:
17 May 2021, 23:23
Doing the simplest of processes, it is running slowly, and constantly presents the "Not Responding" message in the Window's top bar. See attached image.
Hi, I updated your posts to attach the pictures, because I wasn't able to see them.
Indeed, this is weird. Not only the "not responding message" but also the power use.

Given that you have a MIR dongle, it's particular though. I'd suspect a hardware failure in your dongle or the port where you plugged it.
Short but strong

User avatar
Dean
Site Admin
Posts: 482
Joined: 28 May 2018, 09:07

Re: Constant "Not Responding" message

Post by Dean » 18 May 2021, 10:03

Your TVPaint seems to be taking an insane amount of RAM, may I ask you to post the specs of the project you were working on, please? :p
-Sales and Support-
Probably a vampire

pixelpusher
Posts: 17
Joined: 05 Nov 2013, 17:06

Re: Constant "Not Responding" message

Post by pixelpusher » 18 May 2021, 17:07

Dean wrote:
18 May 2021, 10:03
Your TVPaint seems to be taking an insane amount of RAM, may I ask you to post the specs of the project you were working on, please? :p
It was a video clip I loaded as a test. 1440 x 1080 6000+ frames.
Preview ran well.

pixelpusher
Posts: 17
Joined: 05 Nov 2013, 17:06

Re: Constant "Not Responding" message

Post by pixelpusher » 18 May 2021, 17:09

Xavier wrote:
18 May 2021, 09:59
pixelpusher wrote:
17 May 2021, 23:23
Doing the simplest of processes, it is running slowly, and constantly presents the "Not Responding" message in the Window's top bar. See attached image.
Hi, I updated your posts to attach the pictures, because I wasn't able to see them.
Indeed, this is weird. Not only the "not responding message" but also the power use.

Given that you have a MIR dongle, it's particular though. I'd suspect a hardware failure in your dongle or the port where you plugged it.
Thanks, but no problems on USB ports. All functioning fine.
I actually see this behavior in my lab at school on our iMacs as well. So it is not unique to my dongle.
This behavior occurs when rendering an effect, and when saving as well.

User avatar
Dean
Site Admin
Posts: 482
Joined: 28 May 2018, 09:07

Re: Constant "Not Responding" message

Post by Dean » 20 May 2021, 09:33

Hello, does it also occur with smaller projects?
-Sales and Support-
Probably a vampire

pixelpusher
Posts: 17
Joined: 05 Nov 2013, 17:06

Re: Constant "Not Responding" message

Post by pixelpusher » 27 May 2021, 16:39

It does occur on smaller projects, simply not as apparent, nor troublesome.

User avatar
Dean
Site Admin
Posts: 482
Joined: 28 May 2018, 09:07

Re: Constant "Not Responding" message

Post by Dean » 31 May 2021, 15:47

Hello, would it be possible to have a list of the other important processes which are running at the same time?
Also, which antivirus program are you currently using?
-Sales and Support-
Probably a vampire

Post Reply