Search found 763 matches

by Svengali
14 Jun 2018, 01:59
Forum: Technical Support
Topic: tv_restorebrush "animinvert" bug
Replies: 7
Views: 772

Re: tv_restorebrush "animinvert" bug

Examining the AnimInvert parameter issue further: I think there is a bug based on an ill-conceived ANIM data juncture. Here is my reasoning. In the Tool:Custom Brush panel, the Anim parameter window permits you to set THREE! different parametric catagories! 1. how the AnimBrush displays: None, Once,...
by Svengali
14 Jun 2018, 00:25
Forum: Technical Support
Topic: tv_restorebrush "animinvert" bug
Replies: 7
Views: 772

Re: tv_restorebrush "animinvert" bug

Could be related: http://forum.tvpaint.com/viewtopic.php?f=34&t=11817 Can't decide which board this belongs in (George or technical) but I want to make sure the right people are reading it. I'm encountering problems in George that may point to larger, undocumented differences between 64-bit and 32-...
by Svengali
26 May 2018, 16:06
Forum: Technical Support
Topic: New Anim Layer button
Replies: 3
Views: 141

Re: New Anim Layer button

It may be that keystroke isn't available because the new layer needs a name??? What you can do instead is insert a type script's command line with the following GEORGE instruction (assume the name of your new layer will be NewLayer) tv_LayerCreate NewLayer you should follow that with a keystroke com...
by Svengali
17 May 2018, 12:45
Forum: Technical Support
Topic: BRUSH HELP
Replies: 18
Views: 936

Re: BRUSH HELP

Thanks Sven, that's definitely helped the 100% opacity issue, but still not looking quite as soft and fluffy as we'd like :? thanks so much for all these suggestions though, it's been really helpful to us :) JQ, In the future it might be useful if you could post EXAMPLES of brushes and brushstrokes...
by Svengali
16 May 2018, 14:30
Forum: Technical Support
Topic: customtool to activate "preserve transparency" function
Replies: 4
Views: 221

Re: customtool to activate "preserve transparency" function

To activate preserve transparency insert a new first command line in your tool button's script where you want to guarantee PRESERVE TRANSPARENCY ON : tv_Preserve Alpha on To deactivate preserve transparency insert a new first command line in ALL other tool button's scripts where you want to guarante...
by Svengali
26 Apr 2018, 23:19
Forum: Technical Support
Topic: BRUSH HELP
Replies: 18
Views: 936

Re: BRUSH HELP

Another thought... could it be as simple as adjusting the wet profile curve up to 100%? similar to the gradual spline curve that slowtiger suggested for Power, but applied to the wet profile curve instead...AND which peaks at 100%?

Sven
by Svengali
26 Apr 2018, 12:51
Forum: Technical Support
Topic: BRUSH HELP
Replies: 18
Views: 936

Re: BRUSH HELP

I see your point. I Downloaded the brush and tried several things... I tried doubling the opacity (copied the layer then merged them) but I still can't get 100% opacity without redrawing over strokes. One thing I tried that seemed to work: I changed the color mode to Luma Invert. Many of my own brus...
by Svengali
26 Apr 2018, 12:20
Forum: Technical Support
Topic: BRUSH HELP
Replies: 18
Views: 936

Re: BRUSH HELP

Doesn't the curve have to end at the TOP of the graph to get 100% Opacity?
by Svengali
06 Apr 2018, 05:08
Forum: Technical Support
Topic: linking layers and moving
Replies: 20
Views: 6286

Re: linking layers and moving

in TVPaint 11 (perhaps only in pro?) In the Transform Panel (near the bottom) there is a mode-box labeled "Apply on" where you define the layers to which the transform action will be applied: 1. Current Layer 2. Current Group 3. Selected Layers 4. All Layers maybe that's what you're looking for? p.s...
by Svengali
12 Mar 2018, 14:43
Forum: Technical Support
Topic: TVPaint Drawing random straight lines at beginning of stroke.
Replies: 6
Views: 1058

Re: TVPaint Drawing random straight lines at beginning of stroke.

From time to time I've had similar anomalies. I don't use a Cintiq but I do have two monitors, side by side. I runTVPaint on the left monitor and other software on the right monitor. When I move between software on the right monitor where I use a mouse, and then move to TVPaint and use my Wacom Intu...
by Svengali
04 Mar 2018, 13:58
Forum: Contents Sharing
Topic: Blur brushes?
Replies: 3
Views: 1261

Re: Blur brushes?

Sewie, One thing to try... download this old TVPX which lets you (a) apply FX to the current frame, blurs for example, and automatically copy the result to the spare buffer, then return to the original current frame in its original state. (b) use a merge brush to "paint on" the blurred areas, stroke...
by Svengali
17 Feb 2018, 10:23
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1773

Re: Duplicate Layer with layer name + 1? - BUG REPORT

That's it... but I think the complication is in making the duplication routine KNOW that the correct root is used in generating increments. I never took a close look at the New layer options before. In fact, it took me a while to discover how to edit and delete new-layer-definition rules I'd messed ...
by Svengali
16 Feb 2018, 21:18
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1773

Re: Duplicate Layer with layer name + 1?

Sewie, you are right, I tested it again trying numerous variations and, indeed, it doesn't work as advertised. Too bad, it promises to be very useful... :( Wait a minute, try this: %cln_%i the underscore parser must be essential... nope, underscore isn't necessary, works with a space: %cln %i In th...
by Svengali
16 Feb 2018, 20:10
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1773

Re: Duplicate Layer with layer name + 1?

kariP wrote:
14 Feb 2018, 12:12
%cln %i should (in my logic) give out
I think you must remove the blank between %cln and %i.

What I get is:
existing Layername becomes
Layername_0
subsequent, new Layername becomes
Layername_1
Layername_2
etc.

Sven