Search found 140 matches

by skomdra
26 Apr 2021, 12:10
Forum: Technical Support
Topic: basic flipping instances bug
Replies: 16
Views: 19717

Re: basic flipping instances bug

Hi, I haven't been using it on mac, I can try, sorry for the late reply :)
by skomdra
24 Mar 2021, 18:41
Forum: Technical Support
Topic: BUG REPORT: Exporting video bug on MacOS 10.14.6 from TVP 11.5.1
Replies: 6
Views: 1145

Re: BUG REPORT: Exporting video bug on MacOS 10.14.6 from TVP 11.5.1

Matthieu wrote:
24 Mar 2021, 13:03
Could you please tell me if you're able to export your project in its entirety by unchecking the Full Range box and checking it again?
No, we couldn't, and restarting doesn't help either. Thanks for looking into this :)
by skomdra
19 Mar 2021, 20:11
Forum: Technical Support
Topic: BUG REPORT: Exporting video bug on MacOS 10.14.6 from TVP 11.5.1
Replies: 6
Views: 1145

BUG REPORT: Exporting video bug on MacOS 10.14.6 from TVP 11.5.1

Hi, we are experiencing a bug when exporting from the project display tab in the full range mode. Instead of exporting the whole clip it exports, at random times, just the first clip, or a bit more than that, but not the full project. However, when we uncheck the full range box and manually choose i...
by skomdra
12 Mar 2021, 18:10
Forum: Remove features
Topic: Remove the ugly obnoxious icon which just opens the web page?
Replies: 1
Views: 1786

Remove the ugly obnoxious icon which just opens the web page?

Screenshot 2021-03-12 at 17.11.24.png
Screenshot 2021-03-12 at 17.11.24.png (79.8 KiB) Viewed 1786 times
This big question mark just reads as a mistake. Killer for the OCD type, like I am (and most likely, a lot of other animators) :)
by skomdra
18 Feb 2021, 16:38
Forum: Technical Support
Topic: Unrecognized File Format Error Message
Replies: 11
Views: 3080

Re: Unrecognized File Format Error Message

Merci beaucoup, Tierry!
by skomdra
18 Feb 2021, 12:50
Forum: Technical Support
Topic: Unrecognized File Format Error Message
Replies: 11
Views: 3080

Re: Unrecognized File Format Error Message

I confirm that on MacOS Mohave this problem exists too. Let us know your progress, it is disturbing the workflow significantly. Thank you
by skomdra
23 Dec 2020, 21:21
Forum: Technical Support
Topic: 11.5.0 HD1080 is 30 fps?
Replies: 5
Views: 1758

Re: 11.5.0 HD1080 is 30 fps?

just to report back, editing the /pagesize.conf did the trick and it is quite elegant solution, I wish it would be documented as a basic pipeline scenario in the manual.
cheers
by skomdra
23 Dec 2020, 21:18
Forum: Technical Support
Topic: 11.5 - mess with splitting to clips
Replies: 5
Views: 1902

Re: 11.5 - mess with splitting to clips

Oh, is it available in the build, can I download the fixed version or we have to wait for the upgrade?
Cheers
by skomdra
17 Dec 2020, 21:21
Forum: Technical Support
Topic: 11.5 - mess with splitting to clips
Replies: 5
Views: 1902

Re: 11.5 - mess with splitting to clips

salut Xavier, tout est bon, since I will not be using that function now for a while, but thanks for fixing this. I was just shocked yesterday after 10 hours of animating didn't expect that stress :)
merci beaucoup !
by skomdra
17 Dec 2020, 21:18
Forum: Technical Support
Topic: 11.5.0 HD1080 is 30 fps?
Replies: 5
Views: 1758

Re: 11.5.0 HD1080 is 30 fps?

Thanks for that, I will take a look.
Cheers
by skomdra
17 Dec 2020, 05:14
Forum: Technical Support
Topic: 11.5 - mess with splitting to clips
Replies: 5
Views: 1902

11.5 - mess with splitting to clips

The new behaviour where the "split clip" simply puts the new clip on the same frame where it was before the splitting (for example, if I split the clip on the frame 500, the new created clip is empty until frame 500 and then it shows the first frame of your new clip) This creates a chaos with export...
by skomdra
17 Dec 2020, 04:57
Forum: Technical Support
Topic: 11.5.0 HD1080 is 30 fps?
Replies: 5
Views: 1758

11.5.0 HD1080 is 30 fps?

Hi,
I think there must have been mistake. Why is the HD setting default 30 fps when the standard is 24? Btw, all the settings are default to 30fps. Who decided that? Can you make it back to 24fps, pretty please?
Thank you.
by skomdra
12 Oct 2020, 13:42
Forum: Technical Support
Topic: quicklook bug report
Replies: 3
Views: 1667

Re: quicklook bug report

Update - this is definitely the user interface bug and I hope it will be resolved in future versions. It is unrelated to where my cursor is, it just stops working. When I press the button on the custom panel, it works, when I press assigned keyboard shortcut, it doesn't.
by skomdra
11 Oct 2020, 13:36
Forum: Technical Support
Topic: quicklook bug report
Replies: 3
Views: 1667

Re: quicklook bug report

ok, I understand why maybe it is happening, and it can be avoided if I press the shortcut when my cursor is not above the view window. So maybe that is creating some collision in interpretation of the interaction.
by skomdra
11 Oct 2020, 13:28
Forum: Technical Support
Topic: quicklook bug report
Replies: 3
Views: 1667

quicklook bug report

Hi, I am able to assign a keyboard shortcut to a quicklook command from a custom panel, the problem is, it doesn't work. When I press it on the panel, it works, always. But for some strange reason, if I use a keyboard shortcut I assign, it works once, then it stops, makes everything disappear from t...