Wacom "On Screen Controls" Interface Still Draws Over when trying to Select Options

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
TheQuestionMark
Posts: 175
Joined: 26 Sep 2013, 12:01

Wacom "On Screen Controls" Interface Still Draws Over when trying to Select Options

Post by TheQuestionMark » 24 Oct 2019, 21:02

Lately I decided to use Wacom On Screen Controls to Press Hot Key with Lazy Nezumi Pro. I notice there's a bug on TVPaint that when trying to select Wacom "On Screen Controls" it still draws over the canvas or still paint bucket. When I try it out on Clip Paint Studio it doesn't seem to have a problem.

Can you fix this as quickly as possible? Even upload an Un-Official Patch for TVPaint to fix it?
Windows 10 64-Bit TvPaint Professional 11.0.9 (64-Bit)

User avatar
Soom
Posts: 749
Joined: 25 Jul 2011, 16:25
Location: World
Contact:

Re: Wacom "On Screen Controls" Interface Still Draws Over when trying to Select Options

Post by Soom » 30 Oct 2019, 21:17

Hi
Unfortunately this issue exist since always, and as far as I understand, it cannot be solved completely due to the specific architecture of TVPaint and Wacom.
This topic was already discussed here: http://www.tvpaint.com/forum/viewtopic. ... 6&start=30
What you can do to override this behavior is to unselect SubPixel in TVP Preferences - then it will work correctly, but you will not have the really smooth line when drawing. For me as a key animator it is not very critical, as I mostly draw rough, but some people might need SubPixel on, then they cannot use the on-screen controls...
iMac, Os 10.12.6, Cintiq 22", TVP Std 11.0.8

Post Reply