9.5.16 - 64bits

This topic is dedicated to Open Beta versions. Post here your comment, bugs notifications and ideas about the Android version !
Locked
User avatar
Hervé
Site Admin
Posts: 3490
Joined: 08 Feb 2006, 17:00
Location: Metz France
Contact:

9.5.16 - 64bits

Post by Hervé » 16 Jun 2010, 17:20

The new linux 64bits version should be a lot faster than the previous.
Hervé ADAM, TVPaint Team

User avatar
Satrip
Posts: 109
Joined: 03 Aug 2007, 15:52
Location: France-85
Contact:

Re: 9.5.16 - 64bits

Post by Satrip » 16 Jun 2010, 17:56

Indeed, I was wondering if that was me dreaming, then this explains a lot!

Now the best smooth is as fast as medium/normal smooth, and the little lag of the cursor tool preview I had noticed is almost disappeared (at a point it's barely noticeable so it's not annoying anymore).
And I guess everything else will go faster then, I'll have to try it again more deeply to see it.

As always thank-you Hervé! :D

User avatar
d_rylander
Posts: 24
Joined: 15 Feb 2010, 20:52

Re: 9.5.16 - 64bits

Post by d_rylander » 30 Jun 2010, 08:21

Something goes wrong when installing.

First I just ran the deb and upgraded the old version (9.5.11). Installer said same version already is installed (9.5) so I choose reinstall.
Then when trying to run TVP i get the following:

Code: Select all

david@dubbelbuntu:~$ tvp-animation-9-pro
tvp-animation-9-pro: /lib/libuuid.so.1: no version information available (required by tvp-animation-9-pro)
tvp-animation-9-pro: /lib/libc.so.6: version `GLIBC_2.11' not found (required by tvp-animation-9-pro)
Tried to uninstall and reinstall from fresh. Same error.

Ubuntu 8.10, 64bit.

User avatar
Satrip
Posts: 109
Joined: 03 Aug 2007, 15:52
Location: France-85
Contact:

Re: 9.5.16 - 64bits

Post by Satrip » 03 Jul 2010, 11:48

I guess it might be a library version problem on Glibc , maybe since you're on an "old" 8.10 system (here on a 10.04 it works fine).

Locked