Eigentümlicher Fehler im BildTVP-AP-11.03-Win.10/64Bit

Für die deutsche Gemeinschaft : hilfen Sie sich gegenseitig mit TVPaint.
Post Reply
User avatar
Roselle2
Posts: 323
Joined: 22 Nov 2007, 14:50
Location: Deutschland/Barsbüttel

Eigentümlicher Fehler im BildTVP-AP-11.03-Win.10/64Bit

Post by Roselle2 » 25 Jan 2017, 16:06

Guten Tag, lieber Elodie,

Hallo im Jahr 2017.
:mrgreen:
Hier mein jetziges System-

Die neue Version 11.03. Professional.
Mein System= Windows 10. 64 Bit, NEU!
Wacom Intuos4L letzte Treiberversion.
32 GB RAM, geprüft.
NVIDIA 970 GTX V. Zotac mit 4 GB
Asus Z87-Pro Mainboard.
CPU Intel Core-Dual 4 Hyper-Kerne(8)

:arrow: Ich habe ein Bild welches ich mit FX -WARP bearbeiten :roll: möchte.
Mit den Einstellungen Spline und Linear klappt in der Version 11.06 die Bedienung einwandfrei. :mrgreen: (In der Version 11.03 war es nicht so.)
Sowie aber die Funktion Smoth an ist, passiert folgendes: :x
Egal wie viele Rasterpunkte ich einstelle, egal wie groß das Bild ist. So wie das Raster sich auf das Bild legt, erscheinen bei smooth , auf der rechten Bildseite ausgestanzte, senkrechte, Perforationen.
Die Farbe ist an den Raster-Strichen gelöscht. :evil: Verlässt man diese Funktion ohne Speichern sind diese Raster-Striche sofort weg. :mrgreen:

Wenn man aber diese Raster bewegt und dann rändert entstehen wenstlich mehr Raster Striche, große und kleine. :twisted:
7-7SplinGrid.PNG
hier mit SPLINE -Einstellung- alles OK. :mrgreen:

NUR im rechten Bildteil mit Smooth!.[ attachment=2]FehlerRechteSeite Ausgestanzte Perforation.JPG[/attachment] :oops:
Auch das hier ist eine solche Fehlerfunktion.
Warp7-4Grid.PNG
Warp7-4Grid.PNG (61.85 KiB) Viewed 332 times
:?

Je weniger Raterpunkte, je Größer die Perforation, immer Senkrecht , nicht direkt auf der Linie, immer versetzt daneben und nur noch am rechten Bildrand.

Da sich der Fehler einfach produzieren lässt, nehme ich an, falls es noch nicht entdeckt wurde, andere damit nicht arbeiten.
Ich bitte dringend um Hilfe.
Die Einstellungen im Main Pannel sind egal, sie beeinflussen den Fehler nicht. Nur was im FX eingestellt ist, für das Warp, ( smooth) erzeugt den Fehler. Ich hoffe das man es diesmal versteht und auch nachfollziehen kann plus helfen.

Ich weiß, Sie sind ein Superteam , Sie schaffen das.
Danke Roselle2
Attachments
FehlerRechteSeite Ausgestanzte Perforation.JPG
PC:Asus Z87-PRO. W7-64/Prof. 32GB RAM / SSDHD 500 GB, 2x SSD-a, 300,-GB, 1xSSD -256 GB-1xSSD 500GB/ Graf:NVIDIA GTX 970- 4GB, CS6 v.6.03 Premiere-Pro Videoschnitt,TVPaint.A-Pro 10.5.7, 64 Bit CPU-Intel i7-4771 Quad Core (2 x 4 Kerne, A- 3,5 GHz). hier stürzt TV Paint AP-nicht merhr ab.!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest