macOS 10.15 Catalina et TVPaint Animation

Pour la communauté francophone : aidez-vous les uns les autres sur l'utilisation de TVPaint
User avatar
Thierry
Site Admin
Posts: 2076
Joined: 07 Jan 2013, 08:28

macOS 10.15 Catalina et TVPaint Animation

Post by Thierry » 04 Jul 2013, 15:06

Bonjour à tous !

Nous sommes actuellement en train de tester et d'étudier la compatibilité de TVPaint sur la nouvelle version de l'OS d'Apple : 10.9 Mavericks.
Pour le moment, TVPaint ne fonctionne pas du tout dessus, donc n'installez pas OS X 10.9 Mavericks tant que TVPaint ne fonctionne pas dessus (ou alors installez-le sur une autre partition).

Je maintiendrai cette discussion à jour.
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

User avatar
Thierry
Site Admin
Posts: 2076
Joined: 07 Jan 2013, 08:28

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Thierry » 23 Jul 2013, 13:41

Il semblerait qu'après la dernière mise à jour de Mavericks, il n'y a plus l'air d'avoir de plantages, et il n'y a plus de soucis avec mon iMac de 2009.

Comme d'habitude, si vous rencontrez des problèmes, n'hésitez pas à nous informer :)
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

User avatar
Thierry
Site Admin
Posts: 2076
Joined: 07 Jan 2013, 08:28

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Thierry » 15 Nov 2013, 17:45

Un problème assez gênant a récemment été trouvé avec OS X 10.9 Mavericks et TVPaint Animation.

Si le dossier "tvp animation 10 (demo/pro)/default" (correspondant à la configuration par défaut) n'existe pas dans "/Users/<username>/Library" (par exemple si TVPaint Animation n'a jamais été lancé sur votre Mac (dans le cas où vous venez d'acheter un iMac / MacBook)), la version 64 bits de TVPaint Animation ne fonctionnera pas, et plantera au démarrage.

Ce problème a été résolu, mais il le sera dans la version 10.5.4 de TVPaint Animation, qui arrivera bientôt.

En attendant, afin de pallier à ce problème, il vous suffit de lancer d'abord la version 32 bits de TVPaint Animation, ce qui permettra à la version 64 bits de fonctionner.
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

User avatar
Vent.sauvage
Posts: 300
Joined: 21 Mar 2006, 12:36
Location: Les citadelles du vertige
Contact:

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Vent.sauvage » 11 Jan 2014, 14:30

Salut les TV PAINT,

Je repasse ici, après une éternité... ça vous a fait des vacances :D : Vous en êtes ou avec Mavericks? parce que il y a tout de même de bonnes avancées, comme la vraie gestion du Bi- écran. Par contre les mises à jours de Logiciels ça a l'air chaud . Vos concurrents canadiens ne proposent rien de fonctionnel ( en tout cas pour Studio ou Animate pro 3) .

Alors?

User avatar
Fabrice
Posts: 10079
Joined: 17 Jul 2007, 15:00
Contact:

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Fabrice » 12 Jan 2014, 07:02

Vent.sauvage wrote:Salut les TV PAINT,

Je repasse ici, après une éternité... ça vous a fait des vacances :D : Vous en êtes ou avec Mavericks? parce que il y a tout de même de bonnes avancées, comme la vraie gestion du Bi- écran. Par contre les mises à jours de Logiciels ça a l'air chaud . Vos concurrents canadiens ne proposent rien de fonctionnel ( en tout cas pour Studio ou Animate pro 3) .

Alors?
ça marche ici sous Mac OS 10.9 (il suffit de bien télécharger la dernière Mise-à-jour)
Fabrice Debarge

User avatar
Vent.sauvage
Posts: 300
Joined: 21 Mar 2006, 12:36
Location: Les citadelles du vertige
Contact:

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Vent.sauvage » 14 Jan 2014, 10:08

Merci Ze Fab,

Je vais faire la mise à jour :wink: , Cela dit ma version démarre sous 10.9, charge les images, exporte ...mais on n'arrête pas le progrès

Merci encore

User avatar
Vent.sauvage
Posts: 300
Joined: 21 Mar 2006, 12:36
Location: Les citadelles du vertige
Contact:

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Vent.sauvage » 27 Sep 2016, 10:11

Bonjour les TV PAINTS,

Avant de faire la mise à jour, qu'en est-il de Sierra ? Compte tenu du peu de motif de cet OS, j'imagine que ça marche...

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Elodie » 27 Sep 2016, 12:18

Hé bien apparemment, tout va bien :)

User avatar
Vent.sauvage
Posts: 300
Joined: 21 Mar 2006, 12:36
Location: Les citadelles du vertige
Contact:

Re: Mac OS X 10.9 Mavericks et TVPaint Animation

Post by Vent.sauvage » 29 Sep 2016, 18:24

Merci Elodie, dont acte.

Ah, c'est vrai que je ne vais pas souvent sur le forum anglophone, même si j'arrive maintenant à capter ce qu'il s'y écrit...

ce serait cool de renommer ce topic tout simplement en Mac OS et TV PAINT :wink:

User avatar
Vent.sauvage
Posts: 300
Joined: 21 Mar 2006, 12:36
Location: Les citadelles du vertige
Contact:

Re: macOS 10.12 Sierra et TVPaint Animation

Post by Vent.sauvage » 12 Apr 2018, 20:21

Bonsoir,
Petit retour matériel sous high Sierra 10.13.4 et un iMac Pro de base, tout à l'air de fonctionner, je vais essayer de faire un test ce WE pour voir si c'est plus rapide qu'avec le I7, à version égale et système égal.
Pas sûr.
@ plus

User avatar
ubik
Posts: 329
Joined: 25 Feb 2006, 15:00
Location: Bruxelles - Belgique - Terre
Contact:

Re: macOS 10.12 Sierra et TVPaint Animation

Post by ubik » 05 Jul 2018, 17:13

Bonjour TVP team,
je viens d'installer MacOS Mojave pour le tester pendant les vacances...et quand je lance TVPaint 11 Pro, ça ne reconnaît plus la clé.
Déjà des échos dans ce sens? Des solutions?
Merciet bonnes vacances...

Thierry Cuvelier
"Les amis, tout doit disparaître! Nous soldons la totalité de nos Ubiks électriques, silencieux, à des prix défiants toute concurrence."

User avatar
Dean
Site Admin
Posts: 161
Joined: 28 May 2018, 09:07

Re: macOS 10.12 Sierra et TVPaint Animation

Post by Dean » 06 Jul 2018, 07:22

Bonjour ubik, pourrions-nous échanger par mail afin que je vous aide à trouver une solution ?

Cela serait très utile en vue du futur passage de nombreux utilisateur de TVPaint sur la mise à jour Mojave.

Je vous ai envoyé un MP avec mon e-mail (:
-Sales and support-
Probably a vampire

louisePigner
Posts: 1
Joined: 03 Mar 2019, 15:56

Re: macOS 10.12 Sierra et TVPaint Animation

Post by louisePigner » 14 Mar 2019, 09:37

Bonjour,

Après avoir attendu quelques mois avant de me décider à passer sur Mojave, je me suis finalement également lancée.
Je suis actuellement dans cette même situation de clé -qui pourtant allumée du plus bel éclat- n'est plus reconnue par mon Mac.
J'ai désinstallé TVPaint de mes applications (+ Librairie), je l'ai réinstallé + le sentinel approprié (7.4.2 je crois), redémarré mon ordinateur, réitéré toute l'opération plusieurs fois, soufflé dans ma clé comme dans un vielle cartouche de playstation (et tout le monde sait que ça ne sert à rien donc j'ai touché le fond. :? ).

C'est un enfer.

Est ce que quelqu'un peut me venir en aide ?
Par avance merci !

Bonne journée à tous

User avatar
Dean
Site Admin
Posts: 161
Joined: 28 May 2018, 09:07

Re: macOS 10.12 Sierra et TVPaint Animation

Post by Dean » 15 Mar 2019, 12:23

Bonjour louisePigner,
Je vous ai envoyé un MP afin de vous aider à résoudre votre problème. :)
-Sales and support-
Probably a vampire

Marin Martinie
Posts: 1
Joined: 12 May 2019, 09:18

Re: macOS 10.12 Sierra et TVPaint Animation

Post by Marin Martinie » 13 May 2019, 12:59

Bonjour à tous !
J'ai exactement le même problème que louisePigner, à la différence près que je travaille avec TVpaint standard et non pro. J'ai récemment changé de macbook et mon nouvel appareil est équipé de Mojave, Tvpaint ne détecte absolument pas mon dongle alors que celui est bien branché et allumé. J'ai ré-installé TVpaint après avoir installé le sentinel indiqué (7.4.2) puis redémarré mon mac et réessayé sans succès. J'ai répété cette opération plusieurs fois et rien à faire, TVpaint ne détecte aucune clé d'enregistrement.
J'ai envoyé un message par le formulaire de contact indiquant ce problème il y a une semaine et je n'ai pas eu de réponse pour le moment.
Apparemment des solutions existent mais je n'en ai pas sous la main !
Est-ce que quelqu'un peut m'aider ? :|

Post Reply