guideline "line angle" bug in TVP standard version Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
furushil
Posts: 404
Joined: 12 Feb 2012, 21:02
Location: Berlin
Contact:

guideline "line angle" bug in TVP standard version

Post by furushil » 18 May 2016, 21:39

Hello,

I think there is a bug in the 32bit version or rather the standard version of TVPaint.
I'm not able to create a "line angle" guideline properly. As soon as I set the guideline, the blue line lags behind the cursor.

Here is a video that shows the problem:
https://www.dropbox.com/s/yeevqcwj6njwo ... v.zip?dl=0" onclick="window.open(this.href);return false;
MAC OS 10.11.6 - TVpaint 11.0.8 PRO 64bit, Wacom Intuos Pro

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: guideline "line angle" bug in TVP standard version

Post by Elodie » 19 May 2016, 06:58

Huh ?! What a weird stuff !

I cannot reproduce it with 11.0.3 Standard Edition... :(

If I hold shift, it forces the line angle to be vertical or horizontal, but not in 45° diagonal (So I cannot say it's because Shift is triggered on your keyboard)...

User avatar
furushil
Posts: 404
Joined: 12 Feb 2012, 21:02
Location: Berlin
Contact:

Re: guideline "line angle" bug in TVP standard version

Post by furushil » 19 May 2016, 08:22

My student brought this to my attention. So, it is not just me.
I tried it out in the TVP Pro 11.0.3. 32 bit version and I get this weird behavior.

It works fine in the 64 bit version.
MAC OS 10.11.6 - TVpaint 11.0.8 PRO 64bit, Wacom Intuos Pro

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: guideline "line angle" bug in TVP standard version

Post by Elodie » 19 May 2016, 08:30

Is your student on Mac too ?

User avatar
Thierry
Site Admin
Posts: 2249
Joined: 07 Jan 2013, 08:28

Re: guideline "line angle" bug in TVP standard version

Post by Thierry » 19 May 2016, 09:04

Not happening on Windows 10.
On holidays from July 10th to July 28th. En congés du 10 au 27 juillet.
------------------------------
Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
------------------------------

User avatar
JeremyN
Site Admin
Posts: 240
Joined: 24 Apr 2015, 14:41

Re: guideline "line angle" bug in TVP standard version

Post by JeremyN » 19 May 2016, 09:28

Elodie and I tried to reproduce it but without success, either on standard version or pro 32 bits version.
Mac Developer

User avatar
furushil
Posts: 404
Joined: 12 Feb 2012, 21:02
Location: Berlin
Contact:

Re: guideline "line angle" bug in TVP standard version

Post by furushil » 19 May 2016, 11:54

Elodie wrote:Is your student on Mac too ?
He is using OS X Yosemite Version 10.10.5.
MAC OS 10.11.6 - TVpaint 11.0.8 PRO 64bit, Wacom Intuos Pro

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: guideline "line angle" bug in TVP standard version

Post by Elodie » 19 May 2016, 12:17

Ok, so that would be Mac issue, but neither Jeremy or I can reproduce it...

Someone passes me aspirin, I'm tired of these "random issues" that pops in some people's computers only... :(

User avatar
furushil
Posts: 404
Joined: 12 Feb 2012, 21:02
Location: Berlin
Contact:

Re: guideline "line angle" bug in TVP standard version

Post by furushil » 20 Jun 2016, 20:56

My student found out that it is a wacom/stylus issue.
When using the trackpad everything works fine but with the stylus there is the strange bug as described above.
It is basically almost impossible to use the guidelines.

He is using a Cintiq and I am using an Intuos 4. We both have the same issue in TVP Standard or TVP Pro 32 bit.

Maybe that helps :|
MAC OS 10.11.6 - TVpaint 11.0.8 PRO 64bit, Wacom Intuos Pro

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: guideline "line angle" bug in TVP standard version

Post by Elodie » 21 Jun 2016, 05:37

Have you uninstalled Wacom drivers and install new ones ?

User avatar
Fabrice
Posts: 10079
Joined: 17 Jul 2007, 15:00
Contact:

Re: guideline "line angle" bug in TVP standard version

Post by Fabrice » 21 Jun 2016, 07:19

on your video at the beginning, there is a black circle around the cursor.
does it comes from a third party software ?
Fabrice Debarge

User avatar
furushil
Posts: 404
Joined: 12 Feb 2012, 21:02
Location: Berlin
Contact:

Re: guideline "line angle" bug in TVP standard version

Post by furushil » 21 Jun 2016, 07:27

Elodie wrote:Have you uninstalled Wacom drivers and install new ones ?
He has reinstalled his complete OSX system recently, I will ask him if the drivers are updated now.
I can try later to uninstall the drivers and install new ones.
Fabrice wrote:on your video at the beginning, there is a black circle around the cursor.
does it comes from a third party software ?
Yes, this is just quicktime indicating a mouse-click with a circle when you record a screen capture.
MAC OS 10.11.6 - TVpaint 11.0.8 PRO 64bit, Wacom Intuos Pro

User avatar
Harlock
Posts: 25
Joined: 14 Aug 2016, 19:26

Re: guideline "line angle" bug in TVP standard version

Post by Harlock » 04 Oct 2016, 14:25

,
Last edited by Harlock on 06 Feb 2019, 00:19, edited 1 time in total.
TVP 11 Pro (11.0.8-64 bits), MacOS 10.13.6 - Wacom Cintiq 27 QHD

User avatar
Fabrice
Posts: 10079
Joined: 17 Jul 2007, 15:00
Contact:

Re: guideline "line angle" bug in TVP standard version

Post by Fabrice » 10 Apr 2017, 14:11

Should be fixed in v11.0.7
Fabrice Debarge

Post Reply