Audio problem- Strange 'beat' sounds Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
User avatar
zanimation
Posts: 10
Joined: 14 Sep 2015, 14:55
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by zanimation » 15 Sep 2015, 09:36

Hi!!! I'm experiencing the problem with the click beat in the sound level. I've TVP 11.0.1 bought it recently and i'm using the 32 bit version. The only solution I found is to convert the sound file from wav to aiff..or vice-versa, delete the old one and re-import it..is quite annoying...i wonder if there is a way to delete the beat clicks...I forgot to mention that the click sound appear also if the stopwatch is off.

User avatar
Elodie
Site Admin
Posts: 12876
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Audio problem- Strange 'beat' sounds

Post by Elodie » 15 Sep 2015, 09:41

Hi and welcome !

This bug is on our todo list. But as Fabrice explained earlier, FFMpeg libraries are quite complex to manage (lack of documentation + problems depending on the os).
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

User avatar
David_Fine
Posts: 479
Joined: 29 Aug 2014, 16:39

Re: Audio problem- Strange 'beat' sounds

Post by David_Fine » 15 Sep 2015, 23:46

Well, I'm using the 64 bit version, if that helps.
David Fine
iMac late 2014 3.5 GHz, 32GB RAM
Snowden Fine Animation Inc.
Vancouver, Canada

User avatar
zanimation
Posts: 10
Joined: 14 Sep 2015, 14:55
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by zanimation » 28 Nov 2015, 11:23

Excuse me, but...there's any news about the "click-beat" problem?

User avatar
Fabrice
Posts: 9454
Joined: 17 Jul 2007, 15:00
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by Fabrice » 29 Nov 2015, 10:11

Still working on ffmpeg, we should run some internal tests soon (done), then beta-test, then update the product.
Fabrice Debarge, Product Manager, TVPaint Team

User avatar
zanimation
Posts: 10
Joined: 14 Sep 2015, 14:55
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by zanimation » 29 Nov 2015, 13:48

Thank You a lot, Fabrice!

lam giang
Posts: 73
Joined: 30 Jan 2016, 16:32
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by lam giang » 25 Jul 2017, 03:55

Hi Guys,
I am having the same sound click problem :/
I set my FPS to 12, it clicks every 12 frame.
I did the reloading, delete like everyone suggested, not working.
It was not like that yesterday...

User avatar
Elodie
Site Admin
Posts: 12876
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Audio problem- Strange 'beat' sounds

Post by Elodie » 25 Jul 2017, 05:53

IS your software up to date ? (11.0.6). For this issue has been fixed a long time ago.
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

lam giang
Posts: 73
Joined: 30 Jan 2016, 16:32
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by lam giang » 25 Jul 2017, 19:11

Elodie wrote:
25 Jul 2017, 05:53
IS your software up to date ? (11.0.6). For this issue has been fixed a long time ago.
I have TVP Version 11
I upgraded it like 2 years ago (from basic version to pro)
Screen Shot 2017-07-25 at 12.09.45 PM.png
Screen Shot 2017-07-25 at 12.09.45 PM.png (18.12 KiB) Viewed 495 times

User avatar
Elodie
Site Admin
Posts: 12876
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Audio problem- Strange 'beat' sounds

Post by Elodie » 26 Jul 2017, 04:57

Ok, you have version 11, but if you installed the version from 2015, you are clearly not up to date. =)

Please go to Help menu in TVPaint > Check for updates.

You will be redirected to TVPaint website ; if a big blue button "dowanload" appears, you are not up to date.
Click then on that button to download the update. Then quit TVPaint before installing the update.

Be reassured, it won't reset your configuration, brushes our shortcuts.
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

lam giang
Posts: 73
Joined: 30 Jan 2016, 16:32
Contact:

Re: Audio problem- Strange 'beat' sounds

Post by lam giang » 26 Jul 2017, 14:12

:D Did as your instruction, downloaded, reinstalled and the click sound is gone, so happy! Thanks Elodie!

User avatar
Elodie
Site Admin
Posts: 12876
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Audio problem- Strange 'beat' sounds

Post by Elodie » 26 Jul 2017, 14:28

:D Yeah !
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

GeraldArn
Posts: 1
Joined: 20 Jul 2017, 10:36

Re: Audio problem- Strange 'beat' sounds

Post by GeraldArn » 27 Jul 2017, 06:30

Elodie wrote:
11 May 2015, 14:50
Probably the stopwatch : Windows > animation > stopwatch and uncheck "metronome"
You're a lifesaver, that metronome was driving me crazy.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 9 guests