[Read me first before posting a question]

Please use this part to report bugs & errors, ask questions & "How to..."
Locked
User avatar
Elodie
Site Admin
Posts: 13484
Joined: 06 Jan 2009, 09:53
Location: Metz

[Read me first before posting a question]

Post by Elodie » 26 Oct 2012, 12:15

When you have an issue with TVPaint Animation, please, don't forget to precise important details :

• What is your OS and its version :
  • - Mac OSX 10.7 (Lion), 10.8 (Mountain Lion), 10.9 (Mavericks), 10.10 (Yosemite)...
    - Windows Vista, 7, 8, etc...
    - Linux Ubuntu 10.04+, Debian 6+, RedHat Entreprise Linux 5+, Fedora 15+
• What is your OS architecture (32 or 64 bit) + CPU type and amount of RAM.

• What is your software version (for example : Mirage 1.5, TVPaint 9.5.21, TVPaint 10.0.11, etc...)

• What is your software edition (Standard or Professional)

• For the Professional Edition : What is the architecture (32 or 64 bit) ?

• What is your Wacom (or other brand) Tablet and drivers version ?

By the way, don't forget to repeat the details above EACH time you have an issue. We cannot remind the configuration of all our users :wink:
(to save time, you can write the information above in your sign)

Moreover, don't forget that the more you will give us concrete examples with images or downloadable files, the faster we could answer you.

And finally, don't forget to say "Hello", especially when you post in the forum for the first time, we are not machines ;)
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

Locked