Disable ctrl+draw Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
cwellems
Posts: 2
Joined: 20 Apr 2017, 17:40

Disable ctrl+draw

Post by cwellems » 07 Apr 2021, 21:33

When ctrl is held while drawing, the timeline plays and brushstrokes will be made over many frames over time. Is there a way to disable this? I frequently trigger it accidentally while drawing and using ctrl+ shortcuts. Sometimes I don't notice when it happens then I manually have to erase the extra lines from many drawings.

User avatar
D.T. Nethery
Posts: 2958
Joined: 27 Sep 2006, 19:19

Re: Disable ctrl+draw

Post by D.T. Nethery » 07 Apr 2021, 22:03

cwellems wrote:
07 Apr 2021, 21:33
When ctrl is held while drawing, the timeline plays and brushstrokes will be made over many frames over time. Is there a way to disable this? I frequently trigger it accidentally while drawing and using ctrl+ shortcuts. Sometimes I don't notice when it happens then I manually have to erase the extra lines from many drawings.
In Preferences > General. Uncheck Stroke Animator.
uncheck stroke animator.jpg
uncheck stroke animator.jpg (95.02 KiB) Viewed 186 times

Animator, TVPaint Beta-Tester, Animation Educator and Consultant.
MAC OS 10.14.6 , Macbook Pro Retina 15-inch, Late 2013,
2.3 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.5.1 - 64bit ,
Wacom Cintiq 21 UX ,Wacom Intuos Pro 5 , Wacom driver version 6.3.39-1

cwellems
Posts: 2
Joined: 20 Apr 2017, 17:40

Re: Disable ctrl+draw

Post by cwellems » 07 Apr 2021, 22:13

Thank you!

Post Reply