No Plugin Available

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
Jayson
Posts: 4
Joined: 23 Dec 2020, 09:34

No Plugin Available

Post by Jayson » 16 Jan 2021, 08:27

Hi all

I had an error that cropped up a few weeks ago where I was getting an error message that said 'Unrecognized file format: TVPaint-clipboard-tmp.xxx. Found no plugin available to open this file'

This is the previous topic I posted: viewtopic.php?f=10&t=13986

I was given a solution that basically involved allowing Full Disk Access to the TVPaint program, and that seemed to work fine.

However, I tried to use TVPaint today, the same version and the same file that I was using the day before without any issue, and the error message started popping up again?? No idea why.

I checked and I have full disk access for TvPaint in my System Preferences. I even redownloaded version 11.5 again to see if that did the trick but it didn't help.

Any ideas?

My specs haven't changed since the last time I logged this error on the forum, except I did update to macOS Catalina 10.15.7 from 10.15.6......but I don't think that is the source of the issue because I updated my OS about a week ago and there were no issues with TVPaint since then, it literally just seems to have happened overnight?? No idea why.

macOS Catalina 10.15.7
MacBook Pro 16 inch, 2019.
OS architecture is 64 bit.
Processor - 2.3 GHz 8-Core Intel Core i9
Memory - 16GB 2667 MHz DDR4
Graphics - AMD Radeon Pro 5500M 4GB Intel UHD GRaphics 630 1536 MB
Using Standard TVPaint 11.5 when the error message pops up, but I also use 11 which seems to have a brush lag problem (which is a separate issue that I believe 11.5 fixes?) but Standard 11 does not come with the error.
I use a Cintiq 16. My Wacom Desktop Center driver is 6.3.41-2.


Thanks!

trashmold
Posts: 7
Joined: 29 Nov 2019, 10:11

Re: No Plugin Available

Post by trashmold » 17 Jan 2021, 12:13

I have the same issue. Yesterday it worked fine and today I cant seem to use any shortcut without the message popping up. Even with new/old files this happens.

I'm running MacOS Sierra
2.2 GHz Intel Core i7
16 GB 1600 MHz DDR3

User avatar
Xavier
Site Admin
Posts: 823
Joined: 01 Oct 2019, 11:08

Re: No Plugin Available

Post by Xavier » 17 Jan 2021, 22:34

Yeah this is a pain. Specific to MacOS, when using the clipboard.
It's an early easter egg that was offered to you by former TVPaint developers.

Hopefully the message will disappear in the next release.
Short but strong

duncanmajor
Posts: 2
Joined: 06 Oct 2018, 22:21

Re: No Plugin Available

Post by duncanmajor » 18 Mar 2021, 02:13

I am having the same issue as well, on Mojave + Cintiq 16.

User avatar
Dean
Site Admin
Posts: 457
Joined: 28 May 2018, 09:07

Re: No Plugin Available

Post by Dean » 18 Mar 2021, 09:40

Hello Duncanmajor, does this issue also occur on v11.5.1?
-Sales and Support-
Probably a vampire

duncanmajor
Posts: 2
Joined: 06 Oct 2018, 22:21

Re: No Plugin Available

Post by duncanmajor » 04 Apr 2021, 00:26

Dean wrote:
18 Mar 2021, 09:40
Hello Duncanmajor, does this issue also occur on v11.5.1?
Thank you for asking.

I had some issues installing 11.5.1, however the issue did disappear on its own with 11.5.

It cropped up again today, but I was able to solve it by simply copying a piece of text from Textedit. Maybe that reboots the clipboard.

User avatar
Dean
Site Admin
Posts: 457
Joined: 28 May 2018, 09:07

Re: No Plugin Available

Post by Dean » 06 Apr 2021, 11:56

Maybe a config file from a previous version causes the issues, if it is still happening. Deleting the config from the Startup panel should solve the problem.
-Sales and Support-
Probably a vampire

Post Reply