Imported audio is cut off

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
DaleRaynor
Posts: 1
Joined: 27 Jul 2020, 12:37

Imported audio is cut off

Post by DaleRaynor » 29 Jul 2020, 06:13

Hi, I've just upgraded to TVPaint 11 Pro and while trying to load multiple audio clips have seemed to run into a problem I haven't seen discussed anywhere.

While most of my files are unaffected, SOME are being cut off before the audio is finished and there's no way to lengthen them?
My short 1 second clips are unaffected, as are my long 30 second ones. But something about 3 seconds seems to not work. They are all Mp3 files.
I've restarted my windows 10, I've reloaded the audio, I've put a copy of the audio in. I've yet to change it to WAV or edit the length of the clip so I'm gonna do that next in hopes that it won't cut it off.

Let me know if you all know anything.

User avatar
slowtiger
Posts: 2514
Joined: 08 May 2008, 21:10
Location: berlin, germany
Contact:

Re: Imported audio is cut off

Post by slowtiger » 29 Jul 2020, 09:21

Are these all in the same project and the same clip? Like, the project is 30 sec long, the 30 sec audio plays to the end but the 3 sec in the same project doesn't?
TVP 10.0.18, Mac Pro Quadcore 3 GHz, 16 GB RAM, OS 10.11, QT 7.7.3

User avatar
Antoine
Site Admin
Posts: 82
Joined: 03 Feb 2020, 10:07

Re: Imported audio is cut off

Post by Antoine » 30 Jul 2020, 09:49

Hello DaleRaynor,
I have sent you an email.
We are going to have a closer look at your issue. :wink:

Post Reply