Dongle is not working Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
Monireh
Posts: 3
Joined: 04 Dec 2019, 17:49

Dongle is not working

Post by Monireh » 29 May 2020, 19:21

Hi,

My dongle stopped working. I tried to delete and re-install using this link https://www.tvpaint.com/doc/tvpaint-ani ... l-register
I did every step for the problem with the dongle but nothing has changed. More importantly, there is no security error when I am installing the driver.
I am really frustrated. I cannot even find any folder titled Sentinel driver! on my application folder.
My computer system is MacOS High-Sierra 10.13.6
I see the two screenshots on these links below.
Can you please help?

Best,
Monireh
https://drive.google.com/file/d/1HdvaKC ... sp=sharing
https://drive.google.com/file/d/10OLT_n ... sp=sharing
Attachments
Screen Shot 2020-05-29 at 18.45.50.png
Screen Shot 2020-05-29 at 18.45.50.png

User avatar
slowtiger
Posts: 2450
Joined: 08 May 2008, 21:10
Location: berlin, germany
Contact:

Re: Dongle is not working

Post by slowtiger » 30 May 2020, 10:12

Have you tried any other USB socket? Do USB sticks work on your machine?
TVP 10.0.18, Mac Pro Quadcore 3 GHz, 16 GB RAM, OS 10.11, QT 7.7.3

Monireh
Posts: 3
Joined: 04 Dec 2019, 17:49

Re: Dongle is not working

Post by Monireh » 30 May 2020, 22:31

slowtiger wrote:
30 May 2020, 10:12
Have you tried any other USB socket? Do USB sticks work on your machine?
Yes. I have tried several USB sockets. I have a MacBook Pro with USB-C ports, so I have to use a converter for the dongle.
But it was working before and even now the dongle green light is on. But the software do not recognize it.

User avatar
Xavier
Site Admin
Posts: 162
Joined: 01 Oct 2019, 11:08

Re: Dongle is not working

Post by Xavier » 02 Jun 2020, 11:12

Dammit ! and Thierry is off this week.

Sorry for the delay, have you tried the Sentinel Diagnostic tool ?
https://sentinelcustomer.safenet-inc.co ... 8589943892
or
https://sentinelcustomer.safenet-inc.co ... =all&l=all

On my computer the green light is not always on, only at the beginning after I plugged the dongle.
awakened cow

User avatar
Dean
Site Admin
Posts: 223
Joined: 28 May 2018, 09:07

Re: Dongle is not working

Post by Dean » 03 Jun 2020, 14:57

Issue was solved over via email :) it was the usual MacOS security blocking Sentinel situation, nothing to worry about!
-Sales and support-
Probably a vampire

User avatar
Xavier
Site Admin
Posts: 162
Joined: 01 Oct 2019, 11:08

Re: Dongle is not working

Post by Xavier » 04 Jun 2020, 10:13

Super :)
awakened cow

Post Reply