Update your registered version to 8.5

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
TVPaint
Site Admin
Posts: 711
Joined: 07 Feb 2006, 13:36

Update your registered version to 8.5

Post by TVPaint » 30 May 2007, 14:48

Hello folks !
Here it goes, our beloved registered users can now download the 8.5 update.

The link is provided on the homepage of our website.

Note that you'll need your license informations to be able to download the update file, meaning lockcode and unlock code.



If you can't find them anymore, there are 2 solutions :
- First, go to the Help main menu and choose About.
Your lockcode is display here and you might try to RMB click it to copy your informations licenses.
- Second, take a look at the program.key file which is located in the Data subfolder of your installation folder.


Second Edition 8)

Updates are back.
The process is the same as previously.
Also it works now with Internet Explorer.
Last edited by TVPaint on 04 Jun 2007, 14:05, edited 2 times in total.

User avatar
cartoonM!ke
Posts: 40
Joined: 12 Oct 2006, 20:30
Location: sunny Walnut Creek, CA USA
Contact:

Post by cartoonM!ke » 30 May 2007, 15:21

Downloaded the Update and it was smooth, after getting the info the web page asked for.

As a FYI, for those of us using an IntelMac with version 8.1 -- I couldn't use the dongle and had forgotten about it. When I installed 8.5 (just a drag from the DMG image to my Applications Folder to replace 8.1 with 8.5) I couldn't start up TVPaint.

I then saw the SentinelSystemDriver.PKG and installed them. Powered down my Mac and plugged in the Dongle. Restarted and opened up TVPaint 8.5 -- it started and everything's OK once I typed in my original Unlock Code (which I had on hand because of the Web Page update). All my custom brushes seem to unchanged and the new Tool Bin panel looks cool.

Kudos to all involved!
I don't want it all --
Where would I put it?

User avatar
A1
Posts: 176
Joined: 22 Mar 2006, 10:20

Post by A1 » 30 May 2007, 15:53

I get an update to tv animatio pro and not tvp animation. I believe i have filled in the form correctly. Hellluuuup!

User avatar
TVPaint
Site Admin
Posts: 711
Joined: 07 Feb 2006, 13:36

Post by TVPaint » 30 May 2007, 16:01

Hey Mike,
Thanks having made that clear.
We suggest to all Mac users to install the new Sentinel drivers, especially since they now work on both Mac platforms (PPC and Intel). 8)

A1 wrote:I get an update to tv animatio pro and not tvp animation. I believe i have filled in the form correctly. Hellluuuup!
Hey A1,
A last minute modification to the php code caused the update system not to be OK with the TVP Animation version.
It should be fixed now.
Can you try it again and tell us how it went ? Thanks

User avatar
ZigOtto
Posts: 4102
Joined: 17 Feb 2006, 22:50
Location: south-Petazonia

Post by ZigOtto » 30 May 2007, 16:17

A1 wrote:I get an update to tvp animation pro and not tvp animation. I believe i have filled in the form correctly. Hellluuuup!
héhéhé!!! that looks like a tvpa-std > pro version FREE upgrade !!! :D

idem here ... (17h54) :wink:

User avatar
A1
Posts: 176
Joined: 22 Mar 2006, 10:20

Post by A1 » 30 May 2007, 16:25

i got it now. Just a little thing that did not work was installing the brush icons.
The installation broke off with a warning that the icon bin (or similar words)
could not be installed because it was already there or something like that. It kind of flashed and disappeared, hard to read. Anyway, apart from the icons not showing in the tool bin (the tools work) all seems to be alright,
but I'll have to double check tomorrow...
cheers !

User avatar
A1
Posts: 176
Joined: 22 Mar 2006, 10:20

Post by A1 » 31 May 2007, 09:40

Everything seems to be ok. Nice update.
i just saw in the French section that the tool bin thing is a bug in the installation. So I'll just wait for the fix.

Patrice
Posts: 895
Joined: 14 Feb 2006, 15:56
Location: Athis-Mons
Contact:

Post by Patrice » 31 May 2007, 09:59

We are uploading the new versions. We will tell you as soon as all versions are uploaded.
Ex TVPaint Team

User avatar
TVPaint
Site Admin
Posts: 711
Joined: 07 Feb 2006, 13:36

Post by TVPaint » 31 May 2007, 15:28

To summarize the situation...
Consequently to the few problems that appeared yesterday regarding the update files, we removed the update request form until we finally updated new versions.

For an unknown reasion, it seems that the problems did not happen to everybody (for an equivalent config / update version) but we will suggest to all of you to download once again the update you are qualified to have.

We really apologize for the (little) delay and we wish you to enjoy these new 8.5 version, thanks.

Update are now available (again) :D

User avatar
cartoonM!ke
Posts: 40
Joined: 12 Oct 2006, 20:30
Location: sunny Walnut Creek, CA USA
Contact:

Post by cartoonM!ke » 31 May 2007, 15:52

Downloading the new update right now.

Here's a related question, I thought that I'd use the new check for Updates feature in the copy of 8.5 that I downloaded yesterday for the update that was released today, and I got a TVPaint.com page that said the information that I submitted was incorrect. Is this something that is being worked on from the website end, or will the update work only for dot releases?

thanks for the really quick turnaround time for the fixes in any case!
I don't want it all --
Where would I put it?

User avatar
TVPaint
Site Admin
Posts: 711
Joined: 07 Feb 2006, 13:36

Post by TVPaint » 31 May 2007, 15:58

Thanks for reporting this Mike.

I need to check that with you by email (and we think we know why, no big deal, don't worry).
EDIT : I sent you a PM finally :p

The website will also being patched tomorrow to allow the minor updates like the one of today.

edit : Having just checked the server log, i need to ask you if you can tell me that the message you got is that the submitted information was incorrect or just that there was no update available ?
I'm asking because the informations that have been submitted first seems correct...

User avatar
TVPaint
Site Admin
Posts: 711
Joined: 07 Feb 2006, 13:36

Post by TVPaint » 01 Jun 2007, 08:44

The update request form seems to encounter some troubleshooting when it is used on Internet Explorer (see edited first post of the topic).

We apologize to the people for who it might be inconvenient but we also highly recommend NOT to use Internet Explorer because it's bad.
There are plenty of other web browser that are faster, more secured and which are really compliant with the W3C rules and we can open a new thread to talk about it if you want because i'm going off-topic now :)

User avatar
TVPaint
Site Admin
Posts: 711
Joined: 07 Feb 2006, 13:36

Post by TVPaint » 04 Jun 2007, 14:10

Dear members and users,
We have just uploaded the new builds, you can reach the download form the same you did previously.

Also in the middle of the week, the update for new minor releases will be available through the application (About > Check for updates) and it will be easier that way.

It also works fine with Internet Explorer as far as you have enabled cookies.
Remember to rename the file you'll obtain by adding ".exe" if you're on PC or ".dmg" if you are on a Mac (that's the only inconvenience left :s).

We thank you for your patience !

User avatar
A1
Posts: 176
Joined: 22 Mar 2006, 10:20

Post by A1 » 05 Jun 2007, 07:39

cheers!! exposure issue works great now, it even installed the icons in my toolbin this time.
8)

Post Reply