Page 1 of 1

TVpaint 64bit STD is lagging on Mac

Posted: 21 Oct 2019, 12:48
by Soom
I have just decided to install the 64bit version instead of 32, and what I find is extremely disappointing - it's lagging! It's simply not as fast as 32 bit, lagging a lot on playback, scrubbing, moving between keyframes etc. I didn't even continue to test it , switched back to 32bit immediately... :cry:
I'm on Mac OS High Sierra and my PC specs are top - 64GB RAM, 3.60Ghz Intel Core i9-9900K, NVIDIA GeForce GTX 1060 6GB (so no way my computer is slow)...

Re: TVpaint 64bit STD is lagging on Mac

Posted: 21 Oct 2019, 19:04
by daninski
I reported this issue too. It happens from 11.0.8 to 11.0.9 in TVP pro, so I had to go back to 11.0.8.

Re: TVpaint 64bit STD is lagging on Mac

Posted: 22 Oct 2019, 11:20
by Soom
wow! some update there was ... 2 years of waiting.. it feels that something isn't going well there

Re: TVpaint 64bit STD is lagging on Mac

Posted: 27 Oct 2019, 03:46
by ChristopherC
same problem on both of my mac systems. 64 bit is in it's current state un-usable. i reverted back to the old 32 bit version (which contains it's own major sets of problems). sadly i'm now having to look for alternative animation softwares.

Re: TVpaint 64bit STD is lagging on Mac

Posted: 28 Oct 2019, 13:25
by GerhardHuman
Hi, not sure if I have the same issue but I'm also experiencing lagging. Especially trying to select things in the menu and right clicking layers, colour tags etc.
Sometimes I have to click something a few times before the menu pops up... sometimes it works OK... I've tried using the mouse and my Wacom (Using a Cintique Pro24)

I'm on an iMac 3.2GHz, 24Gb memory, NVidia GeForce GT 755M 1024 running MacOS Mojave
TV Paint V 11.0.9 64bits

Re: TVpaint 64bit STD is lagging on Mac

Posted: 28 Oct 2019, 20:37
by daninski
The best advice I can give is to go back to 11.0.8... The new version just isn't functioning properly for professional use at the moment, and the previous version is good.

Re: TVpaint 64bit STD is lagging on Mac

Posted: 30 Oct 2019, 04:18
by Hironori Takagi
I also pointed out this issue in another topic.
This problem occurs on TVPaint11.0.9Pro Mac too. We expect announcements from development.

viewtopic.php?f=10&t=12820#p115557

Re: TVpaint 64bit STD is lagging on Mac

Posted: 30 Oct 2019, 21:05
by Soom
GerhardHuman wrote:
28 Oct 2019, 13:25
I'm on an iMac 3.2GHz, 24Gb memory, NVidia GeForce GT 755M 1024 running MacOS Mojave
TV Paint V 11.0.9 64bits
Hi Gerhard
sorry for the off-topic, but may I ask how do you run Mojave with an NVidia card? as far as I know, NVidia is not supported on Mojave, or am I missing something?

Re: TVpaint 64bit STD is lagging on Mac

Posted: 07 Nov 2019, 12:47
by GerhardHuman
Hey Soom, I wasn't aware of that. Seems fine though. It's the standard card that comes with the 2013 iMac...
NVidia GeForce GT 755M 1 GB

Re: TVpaint 64bit STD is lagging on Mac

Posted: 08 Nov 2019, 00:52
by swiftsketcher
GerhardHuman wrote:
28 Oct 2019, 13:25
Hi, not sure if I have the same issue but I'm also experiencing lagging. Especially trying to select things in the menu and right clicking layers, colour tags etc.
Sometimes I have to click something a few times before the menu pops up... sometimes it works OK... I've tried using the mouse and my Wacom (Using a Cintique Pro24)

I'm on an iMac 3.2GHz, 24Gb memory, NVidia GeForce GT 755M 1024 running MacOS Mojave
TV Paint V 11.0.9 64bits
Having the exact same issues. Menus don't pop up consitently or take several clicks to pop up. Dragging layer instances around is almost impossible. As well as miscellaneous UI lag in a similar vein.

Has there been any word from the development team?

Re: TVpaint 64bit STD is lagging on Mac

Posted: 08 Nov 2019, 11:29
by Thierry
I've posted an update on this: viewtopic.php?f=10&t=13017