Dongle not working

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
fabianmolina
Posts: 3
Joined: 30 Mar 2018, 22:09

Dongle not working

Post by fabianmolina » 14 May 2019, 20:23

Hello!

I am trying to install TVP 11.08 Pro on my mac. High Sierra 10.13.6

I have TVP installed but the dongle is not reading. I am trying to download the sentinal drivers but after I click accept on the License agreement page it just times out. I don't get a download or anything. Can someone please link me to one that they have previously downloaded?

Thanks! Fabian

User avatar
D.T. Nethery
Posts: 2414
Joined: 27 Sep 2006, 19:19

Re: Dongle not working

Post by D.T. Nethery » 14 May 2019, 20:25

fabianmolina wrote:
14 May 2019, 20:23
Hello!

I am trying to install TVP 11.08 Pro on my mac. High Sierra 10.13.6

I have TVP installed but the dongle is not reading. I am trying to download the sentinal drivers but after I click accept on the License agreement page it just times out. I don't get a download or anything. Can someone please link me to one that they have previously downloaded?

Thanks! Fabian
You will want to read this:

https://www.tvpaint.com/forum/viewtopic ... 10&t=10944


.
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

fabianmolina
Posts: 3
Joined: 30 Mar 2018, 22:09

Re: Dongle not working

Post by fabianmolina » 14 May 2019, 20:33

Thank you D. T. - but it did not work.

I uninstalled TVP and then installed the drivers. then Re installed TVP and still it does not recognise them. :(

Im sad.

User avatar
D.T. Nethery
Posts: 2414
Joined: 27 Sep 2006, 19:19

Re: Dongle not working

Post by D.T. Nethery » 14 May 2019, 20:56

fabianmolina wrote:
14 May 2019, 20:33
Thank you D. T. - but it did not work.

I uninstalled TVP and then installed the drivers. then Re installed TVP and still it does not recognise them. :(

Im sad.
I'm sorry. I know that must be frustrating.

I hope someone from TVPaint will see your post and respond with additional information. You should try sending them a message here:

https://tvpaint.odoo.com/en_US/page/contactus

You may want to try the uninstall and reinstall again ... I have found in working with students who have experienced this problem with High Sierra that is necessary to make sure TVPaint is completely uninstalled, both the TVPaint application from your Applications folder and the TVPaint config folder in your Library, put both of those in the Trash, empty Trash, restart your computer, then install the Sentinel 7.4.2 driver downloaded from here , then reinstall TVPaint.
MAC OS 10.12.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.8, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

fabianmolina
Posts: 3
Joined: 30 Mar 2018, 22:09

Re: Dongle not working

Post by fabianmolina » 14 May 2019, 22:21

I got it working!

So I reUninstalled everything. Then went through the process again after a good restart. It didn't work. BUT I noticed in the install pop up that there was another sentinal package. So I quit TVP then installed it again. Which is weird because it looked like the same exact file you sent me earlier. But once I installed it and opened TVP it worked.

Im not really sure the issue. But thanks for pushing me to try agian.

Have a great day!

Post Reply