tvp11 on EL6

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
namyrb
Posts: 6
Joined: 04 May 2015, 01:01

tvp11 on EL6

Post by namyrb » 11 Oct 2018, 07:59

I've noticed that 11.0.8 requires glibc 2.14 which is not compatible with el6. Is there a recommended workaround or are there older builds available that are compatible?

thanks!

User avatar
Jordane
Site Admin
Posts: 316
Joined: 12 Dec 2013, 09:17

Re: tvp11 on EL6

Post by Jordane » 12 Oct 2018, 07:27

Hello, is there any reason you do not upgrade to EL7?

There is some solution to build glibc 2.14 on EL6 but only if you know what you are doing.

namyrb
Posts: 6
Joined: 04 May 2015, 01:01

Re: tvp11 on EL6

Post by namyrb » 13 Oct 2018, 07:27

It isn't really a problem -- I just prefer centos6 as it's been much more stable in my experience. The comparison pdf says that 11 pro is compatible with rhel 5+ so I was just wondering if there was a build of 11.0.8 which adheres to that.

User avatar
Jordane
Site Admin
Posts: 316
Joined: 12 Dec 2013, 09:17

Re: tvp11 on EL6

Post by Jordane » 26 Oct 2018, 08:00

Sorry for the late response, well it seems that this pdf is outdated. Since the 11.0.8, the minimal OS for linux is :
CentOS 7
RedHat 7
Debian 7
Ubuntu 12.04

Post Reply