How to move the layer and sound at the same time? Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
From Milk
Posts: 3
Joined: 18 Jul 2018, 10:31

How to move the layer and sound at the same time?

Post by From Milk » 21 Jul 2018, 07:28

This question comes from this tutorial ( the version used in the tutorial is tvpaint 11.0.1 ):https://www.youtube.com/watch?v=F9YPERoRcps

In tvpaint 11.0.8, even if I assigned the same color label to the animation layer and the sound clip, I still couldn't move the animation layer and let the sound clip follow.

I operate according to the video ( set the same color for them ).Is there anything wrong with what I did ? Can anyone help me ?
Last edited by From Milk on 22 Jul 2018, 06:50, edited 1 time in total.

User avatar
D.T. Nethery
Posts: 2341
Joined: 27 Sep 2006, 19:19

Re: How to move the layer and sound at thes ame time?

Post by D.T. Nethery » 21 Jul 2018, 14:34

From Milk wrote:
21 Jul 2018, 07:28
This question comes from this tutorial ( the version used in the tutorial is tvpaint 11.0.1 ):https://www.youtube.com/watch?v=F9YPERoRcps

In tvpaint 11.0.8, even if I assigned the same color label to the animation layer and the sound clip, I still couldn't move the animation layer and let the sound clip follow.

I operate according to the video ( set the same color for them ).Is there anything wrong with what I did ? Can anyone help me ?
I just tried it and it works for me . Did you make sure to hold down the CTRL key when you move the animation layer ? You must hold CTRL to make the sound layer move with the animation layer. You'll see the animation layer move first , then when you release it you'll see the sound layer shift to the same position as the animation layer.
MAC OS 10.11.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.6, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

User avatar
From Milk
Posts: 3
Joined: 18 Jul 2018, 10:31

Re: How to move the layer and sound at thes ame time?

Post by From Milk » 22 Jul 2018, 06:49

D.T. Nethery wrote:
21 Jul 2018, 14:34
From Milk wrote:
21 Jul 2018, 07:28
This question comes from this tutorial ( the version used in the tutorial is tvpaint 11.0.1 ):https://www.youtube.com/watch?v=F9YPERoRcps

In tvpaint 11.0.8, even if I assigned the same color label to the animation layer and the sound clip, I still couldn't move the animation layer and let the sound clip follow.

I operate according to the video ( set the same color for them ).Is there anything wrong with what I did ? Can anyone help me ?
I just tried it and it works for me . Did you make sure to hold down the CTRL key when you move the animation layer ? You must hold CTRL to make the sound layer move with the animation layer. You'll see the animation layer move first , then when you release it you'll see the sound layer shift to the same position as the animation layer.
This is very useful! Thank you! :D

Post Reply