TVP Animation 11 Pro (11.0.8 64 bit) on macOS 10.14 Mojave = Works Fine

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
meslin
Posts: 133
Joined: 26 Oct 2008, 03:07
Location: Connecticut / New York

TVP Animation 11 Pro (11.0.8 64 bit) on macOS 10.14 Mojave = Works Fine

Post by meslin » 12 Jun 2018, 15:33

Your results may vary, but the community may be interested to know that, aside from having to recalibrate the Cintiq, everything went smoothly for me with TVP on the first developer beta of macOS 10.14 Mojave.

User avatar
D.T. Nethery
Posts: 2282
Joined: 27 Sep 2006, 19:19

Re: TVP Animation 11 Pro (11.0.8 64 bit) on macOS 10.14 Mojave = Works Fine

Post by D.T. Nethery » 08 Jul 2018, 13:40

meslin wrote:
12 Jun 2018, 15:33
Your results may vary, but the community may be interested to know that, aside from having to recalibrate the Cintiq, everything went smoothly for me with TVP on the first developer beta of macOS 10.14 Mojave.
This is good to know, David . Thank you.

Did you experience the widely reported issue with the dongle not being recognized when running TVPaint on Mac OS 10.13 High Sierra ?

On the French language forum Thierry Cuvelier reports: "I just installed MacOS Mojave to test it during the holidays ... and when I run TVPaint 11 Pro, it no longer recognizes the key."

https://www.tvpaint.com/forum/viewtopic ... 5b#p109973

I'm curious to know what the TVPaint developer's internal tests of TVPaint 11 running on the beta of Mac OS Mojave have revealed ? (paging Eric Scholl , or Eric M. (ematecki) or Mike , ... is anyone there ?)

------

UPDATE: JeremyN reports that his test running TVPaint 11 on the Mojave beta worked. See here:

https://www.tvpaint.com/forum/viewtopic ... 30#p110008


.
MAC OS 10.11.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.6, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

Post Reply