Special characters in the storyboarding export. Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
daninski
Posts: 114
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Special characters in the storyboarding export.

Post by daninski » 13 Dec 2017, 10:45

We just spent ages with a storyboard in Hungarian, and when it came to exporting it all the text is messed up because it doesn't export the special Hungarian characters properly - even though it lets you type them in fine in the program.
So a fix for this would be nice.
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
daninski
Posts: 114
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: Special characters in the storyboarding export.

Post by daninski » 13 Dec 2017, 10:50

The text is fine in the html export, but not in the one we need, which is PDF. Maybe this is a bug rather than a feature thing?
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Thierry
Site Admin
Posts: 1758
Joined: 07 Jan 2013, 08:28

Re: Special characters in the storyboarding export.

Post by Thierry » 13 Dec 2017, 10:55

It's more a bug than a feature request, indeed.
I will move the topic to the appropriate section :)

In the meantime, could you send us your project with the special Hungarian characters ?
It will help us a lot for fixing the bug.
P.S. Si votre question a trouvé réponse, marquez votre sujet comme Résolu.
P.S. If your question has been answered, mark your topic as Solved.

---
Avatar by Colombine Majou
---
Thierry CANTET

User avatar
daninski
Posts: 114
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: Special characters in the storyboarding export.

Post by daninski » 13 Dec 2017, 10:59

Thanks and Hi!

I've worked out what the problem is. The default font for the PDF export doesn't support special characters. So if I change the font in the export to Times, for example, it's ok.
So the default font needs to be changed I guess?
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Fabrice
Posts: 10003
Joined: 17 Jul 2007, 15:00
Contact:

Re: Special characters in the storyboarding export.

Post by Fabrice » 14 Dec 2017, 00:22

What is your software version ?
Fabrice Debarge, TVPaint Team

User avatar
daninski
Posts: 114
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: Special characters in the storyboarding export.

Post by daninski » 14 Dec 2017, 10:40

11.0.8 (64-bit)
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Elodie
Site Admin
Posts: 13738
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Special characters in the storyboarding export.

Post by Elodie » 27 Dec 2017, 05:17

Hi Dan, have you sent the file, as Thierry requested ?

It should be easy to fix, but with a file text it would be easier :)
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

User avatar
Fabrice
Posts: 10003
Joined: 17 Jul 2007, 15:00
Contact:

Re: Special characters in the storyboarding export.

Post by Fabrice » 03 Jan 2018, 09:09

up.
Any news ?
Fabrice Debarge, TVPaint Team

User avatar
daninski
Posts: 114
Joined: 01 Oct 2015, 12:13
Location: Budapest/Newport
Contact:

Re: Special characters in the storyboarding export.

Post by daninski » 07 Jan 2018, 11:00

I posted earlier that I'd worked out the problem. The default font used for the pdf export in TVPaint doesn't have special characters. So I changed the font in the publishing options to one I know has special characters and this solved the problem.
http://www.daninski.com
Award winning director with an iMac from about 2013 and a cintiq from about 2009, there's some RAM too.

User avatar
Elodie
Site Admin
Posts: 13738
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Special characters in the storyboarding export.

Post by Elodie » 08 Jan 2018, 06:12

Oh ok ! Nice :)
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

Post Reply