Page 1 of 1

Significant lag in the freehand lasso tool after recent update

Posted: 13 Nov 2017, 14:37
by tribute27
Image

Anyone else experience this issue after the update?
I have to go very slow to make more accurate selections. This is on the 64 bit version with the line smoothing turned off

Re: Significant lag in the freehand lasso tool after recent update

Posted: 13 Nov 2017, 14:42
by Thierry
Hello tribute27,

Is the bug happening on Windows or on Mac ?

Re: Significant lag in the freehand lasso tool after recent update

Posted: 13 Nov 2017, 15:10
by tribute27
Thierry wrote:
13 Nov 2017, 14:42
Hello tribute27,

Is the bug happening on Windows or on Mac ?
I use Windows 10

Re: Significant lag in the freehand lasso tool after recent update

Posted: 14 Nov 2017, 16:17
by Elodie
More information would be welcome.

-> viewtopic.php?f=10&t=6167

Re: Significant lag in the freehand lasso tool after recent update

Posted: 16 Nov 2017, 20:59
by tribute27
Elodie wrote:
14 Nov 2017, 16:17
More information would be welcome.

-> viewtopic.php?f=10&t=6167
Hello! Sorry for the late reply. Here's some more information. Let me know if there's anything else you need--I'll try keep figuring it out on my end (and I'll try reinstalling it this weekend when I don't have work) Thank you :D

Operating System: Windows 10 Enterprise 64-bit
System type: 64-bit Operating System, x64-based processor
Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz 4.01GHz
RAM: 32 GB

Software version: TVP Animation 11 Pro (11.0.8-64 bits)
Wacom Cintiq 27HD

Re: Significant lag in the freehand lasso tool after recent update

Posted: 16 Nov 2017, 23:05
by Elodie
Wacom Cintiq 27HD
What drivers more precisely ? :)

Re: Significant lag in the freehand lasso tool after recent update

Posted: 17 Nov 2017, 08:21
by tribute27
Elodie wrote:
16 Nov 2017, 23:05
Wacom Cintiq 27HD
What drivers more precisely ? :)
6.3.25-5!

Re: Significant lag in the freehand lasso tool after recent update

Posted: 18 Nov 2017, 05:58
by Elodie
Have cleaned out everything related to Wacom drivers before installing the new drivers ?