SOLVED - .tvpx custom panel will not load in windows 10 - urgent Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
Posts: 120
Joined: 14 Aug 2010, 14:32

SOLVED - .tvpx custom panel will not load in windows 10 - urgent

Post by skomdra » 09 Nov 2017, 13:31

my colleague is struggling with this and I need help rather urgent.
I packed him a custom panel in tvpx file (in attachment) but what ever he tries to do, it will simply not load as a custom panel in tvp. What he describes follows - after he clicks on "Custom Panels > Load a Custom Panel" and finds .tvpx file on the disk, the only options he has is "Open" or "Cancel". But when he clicks "Open" instead of loading panel he gets into folder, which is rather confusing and it is not clear what is panel here. Therefore he can't use the panel. On the other hand, at my desktop when I click "Custom Panels > Load a Custom Panel" and find .tvpx file, unlike on his system I have options "Load" (instead of "Open") and "Cancel". When I click Load, panel installs. I also consulted him to try to drag and drop tvpx file over TVP, but no success. What are we doing wrong, can you please help?
He is using windows 10.
(683 KiB) Downloaded 85 times
EDIT - problem solved! And to clear things out - the problem was in Google Drive!! For some reason, when I share brushes on the google drive, it forces it to show like an archive. It was not problem on my Mac desktop, but windows users are not able to see it as a file but as a folder which makes things unusable by TVP.
TV Paint 11.0.8-64 bits ; iMac (Retina 5K, 27-inch, Late 2014) ; OSX 10.14; AMD Radeon R9 M295X 4096 MB; Wacom Driver version: 6.3.31-5

Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: SOLVED - .tvpx custom panel will not load in windows 10 - urgent

Post by Elodie » 09 Nov 2017, 22:17

Well, thank you for the post and for the solution ! It might be helpful to someone else later :)

Post Reply