Mac OS High Sierra & Mojave (update 01/08/2018)

Please use this part to report bugs & errors, ask questions & "How to..."
User avatar
D.T. Nethery
Posts: 2344
Joined: 27 Sep 2006, 19:19

Re: Mac OS High Sierra (update 01/08/2018)

Post by D.T. Nethery » 08 Nov 2018, 13:54

JeremyN wrote:
08 Nov 2018, 08:15
Hi,
Only 32bits version works for TVPaint 10 , but for TVPaint 11.0.8 there is no problem with the 64bits version on Mojave.
Ok, no problem with 64bits version of TVPaint 11 on Mojave , but what about 32bits version of TVPaint 11 on Mojave ?
MAC OS 10.11.6 , Macbook Pro Retina 15-inch, Mid 2015,
2.5 GHz Intel Core i7, 16 GB Memory , TVPaint PRO 11.0.6, 64bit -
Wacom Cintiq 21 UX - Wacom Intuos Pro 5 - driver version 6.3.20-8

User avatar
JeremyN
Site Admin
Posts: 119
Joined: 24 Apr 2015, 14:41

Re: Mac OS High Sierra (update 01/08/2018)

Post by JeremyN » 08 Nov 2018, 14:14

D.T. Nethery wrote:
08 Nov 2018, 13:54
Ok, no problem with 64bits version of TVPaint 11 on Mojave , but what about 32bits version of TVPaint 11 on Mojave ?
It works too... but maybe are you talking about Standard version of TVPaint 11 which exists only in 32bits ?
We are currently working on a Standard version which will work on 64 bits but I can't say when it will be released.
Mac Developer

Bea
Posts: 7
Joined: 06 Jan 2018, 12:06

Re: Mac OS High Sierra & Mojave (update 01/08/2018)

Post by Bea » 11 Dec 2018, 19:11

Hello,
I have been using Tvpaint for months on my Mac Book Pro with MacOS High Sierra Version 10.13.6 with the drivers that you sent me.
I don't know why it has stopped working.
The dongle is connected correctly (the yellow light is on), but when I start the software, a message window appears saying that the Tvpaint doesn't detect the dongle.
I have re-started the computer several times, and tried with another usb-c adaptor, but the same message appears.
Could it be the drivers?
What can I do to solve this?
Thank you!

User avatar
Dean
Site Admin
Posts: 56
Joined: 28 May 2018, 09:07

Re: Mac OS High Sierra & Mojave (update 01/08/2018)

Post by Dean » Yesterday, 15:02

Hello Bea,
I contacted you via email to solve this :) Will update this thread when we find the solution.

Post Reply