Strange Jitter Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
DraconianRain
Posts: 4
Joined: 25 Aug 2017, 07:11

Strange Jitter

Post by DraconianRain » 02 Sep 2017, 06:41

I have two tablets. I recently got a new Intuos and I have an old cintiq. I've been using my intuos and everything was fine. Today I decided to use my cintiq with TVPaint and now it seems like every brush has jitter spacing despite it being set to 0% or the default brush settings. I've reset my tablet settings and reinstalled the drivers but nothing has changed. I have no idea what's going on. But I was wondering if maybe I changed a setting without noticing since I am still fairly new to TVPaint 11.

Image

Svengali
Posts: 1081
Joined: 28 Dec 2006, 10:08
Contact:

Re: Strange Jitter

Post by Svengali » 02 Sep 2017, 07:48

Directly under the Main Panel label, click the highlighted button and change the dots back to stroke.
Desktop: tvp Pro 11.0.6-64bit, Win8.1 - 24GB ram -2TB HHD - 256GB SSD - intuos4 - d.ver.6.3.15-3
Android Tablet: release 11, Samsung Galaxy Note10.1 - 32GB internal - microSD 32GB

DraconianRain
Posts: 4
Joined: 25 Aug 2017, 07:11

Re: Strange Jitter

Post by DraconianRain » 02 Sep 2017, 08:36

Thank you! I have no idea why this automatically happened after switching tablets. Haha I feel stupid now.

o0Ampy0o
Posts: 106
Joined: 25 Oct 2015, 22:26

Re: Strange Jitter

Post by o0Ampy0o » 02 Sep 2017, 18:52

I thought you were describing the space between the dots instead of all lines being dots.
Main System: Mac Pro running OS X: 10.10.5 | 3.8GHz i7 | 32GB RAM | NVIDEA GeForce GTX 970 4GB | 64-bit TVPaint Pro 11.0.6 | iPad Pro, Apple Pencil and Astropad | Wacom Intros Pro using Driver: 6.3.21-8

DraconianRain
Posts: 4
Joined: 25 Aug 2017, 07:11

Re: Strange Jitter

Post by DraconianRain » 03 Sep 2017, 01:33

I did. I meant both. After I changed the setting I still had some jitter but in a last ditch effort I uninstalled and downgraded my tablet driver and the issue is completely fixed now. I am grateful for the help though. I haven't had TVPaint long enough to be aware of hotkeys I might accidently be pressure or if I accidentally change settings like this. Next time though I will try harder to figure it out on my own.

User avatar
Fabrice
Posts: 9746
Joined: 17 Jul 2007, 15:00
Contact:

Re: Strange Jitter

Post by Fabrice » 04 Sep 2017, 11:18

no harm, you are starting with a new software, you just can't be aware of everything.
feel free to ask questions.
Fabrice Debarge, Product Manager, TVPaint Team

DraconianRain
Posts: 4
Joined: 25 Aug 2017, 07:11

Re: Strange Jitter

Post by DraconianRain » 04 Sep 2017, 23:46

Thank you for understanding and I will.

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests