Deleted soundtrack but sound keeps playing!

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
Elena C
Posts: 6
Joined: 19 Aug 2017, 08:40

Deleted soundtrack but sound keeps playing!

Post by Elena C » 21 Aug 2017, 09:40

Hello!
I am using TVPaint 11 Standard Edition on a MacOS Sierra version 10.12.5.

I have a problem with the soundtrack: I deleted a soundtrack (mp3 file) from the Sound panel (used right-click - delete) but the sound still kept playing when I played my animation even though there was no sound file in there.
I tried to load another soundtrack, hoping to replace the "ghost" one, but then they were both playing at the same time. I deleted the second one as well and still they both keep playing at the same time. This sure doesn't seem like a glitch or error with my sound file but maybe something I'm doing wrong when either importing or deleting a soundtrack.

What can I do to permanently delete the "ghost" sounds and what is the correct way to delete a soundtrack so that it actually stops playing?

Thank you!
Last edited by Elena C on 21 Aug 2017, 11:33, edited 2 times in total.

User avatar
slowtiger
Posts: 2074
Joined: 08 May 2008, 21:10
Location: berlin, germany
Contact:

Re: Deleted soundtrack but sound keeps playing

Post by slowtiger » 21 Aug 2017, 10:08

Interesting one. Have you checked in Project view if the sound is still present there? What happens if you close and open the project again?
TVP 10.0.18, Mac Pro Quadcore 3 GHz, 16 GB RAM, OS 10.11, QT 7.7.3

User avatar
Elodie
Site Admin
Posts: 13326
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Deleted soundtrack but sound keeps playing

Post by Elodie » 21 Aug 2017, 10:08

Hello Elena,

Is TVPaint up to date ? (11.0.6) ?
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

Elena C
Posts: 6
Joined: 19 Aug 2017, 08:40

Re: Deleted soundtrack but sound keeps playing

Post by Elena C » 21 Aug 2017, 10:21

@slowtiger I am quite new to TVPaint so could you please tell me where Project View is located? When I got to Project menu in the top bar, it only gives me a few options: Duplicate project, Modify Project, Dependencies, Load Sound, Project information, Go to.

@Elodie Yes, I have the 11.0.6-32 bits version.

Elena C
Posts: 6
Joined: 19 Aug 2017, 08:40

Re: Deleted soundtrack but sound keeps playing

Post by Elena C » 21 Aug 2017, 10:27

@slowtiger Apologies! I just realised what you meant by Project view. I don't see any sound files in there. I am attaching a print screen of what's in there.
And nothing happens when I close and reopen the file. The problem persists.
Attachments
Screen Shot 2017-08-21 at 13.21.51.png
Screen Shot 2017-08-21 at 13.21.51.png (24.49 KiB) Viewed 696 times

User avatar
Elodie
Site Admin
Posts: 13326
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Deleted soundtrack but sound keeps playing!

Post by Elodie » 21 Aug 2017, 12:01

I have received a similar feedback not so long ago, so there might be a bug with a ghost track, since you cannot have a soundtrack in the project tab (Pro feature only). We will have a look at it.
Thank you Elena !
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

Elena C
Posts: 6
Joined: 19 Aug 2017, 08:40

Re: Deleted soundtrack but sound keeps playing!

Post by Elena C » 21 Aug 2017, 12:21

Thank you!
I hope it will get fixed soon :)

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Mike and 22 guests