Sound won't mute.

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
trashmold
Posts: 6
Joined: 29 Nov 2019, 10:11

Sound won't mute.

Post by trashmold » 13 Jan 2021, 11:51

Hello all.
So I recently updated from 11 Pro to 11.5 Pro. Quite a few small things that seem off but the main problem I face at the moment, is that i can't seem to mute the master track. Even with the volume all the way down and with the symbol crossed, I still get a sound. This only happens sometimes. I'm running on Mac OS Sierra 10.12.6.

User avatar
Xavier
Site Admin
Posts: 656
Joined: 01 Oct 2019, 11:08

Re: Sound won't mute.

Post by Xavier » 14 Jan 2021, 14:29

Can you please attach a screen capture so that we can see your timeline ?
I did a quick test on a Mac (High Sierra), I had no issue so far with the mute.

Can you please also provide the build date and time, that is shown in the about window titlebar ?
Short but strong

trashmold
Posts: 6
Joined: 29 Nov 2019, 10:11

Re: Sound won't mute.

Post by trashmold » 14 Jan 2021, 15:07

https://youtu.be/wfHxXPRqSxA

Did you mean this build? Help>About TVPaint Animation?
https://ibb.co/B6wxvL0

User avatar
Xavier
Site Admin
Posts: 656
Joined: 01 Oct 2019, 11:08

Re: Sound won't mute.

Post by Xavier » 14 Jan 2021, 16:53

trashmold wrote:
14 Jan 2021, 15:07
Did you mean this build? Help>About TVPaint Animation?
https://ibb.co/B6wxvL0
Yes, in the title bar of this window you can read the build date.
Short but strong

User avatar
Xavier
Site Admin
Posts: 656
Joined: 01 Oct 2019, 11:08

Re: Sound won't mute.

Post by Xavier » 14 Jan 2021, 16:54

trashmold wrote:
14 Jan 2021, 15:07
https://youtu.be/wfHxXPRqSxA
Okay, I assume that you muted the sound using your pen, right ? I tested with the mouse only.
Short but strong

trashmold
Posts: 6
Joined: 29 Nov 2019, 10:11

Re: Sound won't mute.

Post by trashmold » 14 Jan 2021, 17:28

With both mouse and pen it won't mute. Build is TVP Animation Pro WIBU (11.5.0-64 bits) en Dec 8 2020

Post Reply