Search found 2153 matches

by slowtiger
29 Jun 2018, 16:36
Forum: Technical Support
Topic: Tool bar export fail
Replies: 7
Views: 1066

Re: Tool bar export fail

I've got a certain brush/toolbar which doesn't export as TVPX either in 10 nor 11 (brought it over by copying prefs). Because of this I made it a habit to save a "brush construction" TVP file which contains not only all frames I used but also a screenshot of the brush's settings.
by slowtiger
29 Jun 2018, 15:47
Forum: Technical Support
Topic: Tool bar export fail
Replies: 7
Views: 1066

Re: Tool bar export fail

Hm, no idea. There's a TVP folder in user/library/ which stores all your prefs, but no papers there. Have you done a finder search with one of the paper names?
by slowtiger
29 Jun 2018, 14:57
Forum: Technical Support
Topic: Tool bar export fail
Replies: 7
Views: 1066

Re: Tool bar export fail

You just need to copy the papers folder's content in the finder. Go to TVP in the applications folder, choose "Show content", Contents/Resources/papers. I use this to get rid of all textures I don't need, and to put my own ones inside.
by slowtiger
24 Jun 2018, 08:27
Forum: Technical Support
Topic: Why Black Frame on timeline? TVP11
Replies: 4
Views: 1350

Re: Why Black Frame on timeline? TVP11

Bottom left corner of program window.
backgroundcolor.png
backgroundcolor.png (11.59 KiB) Viewed 1334 times
by slowtiger
23 Jun 2018, 21:01
Forum: Technical Support
Topic: Why Black Frame on timeline? TVP11
Replies: 4
Views: 1350

Re: Why Black Frame on timeline? TVP11

Quite simple: you've chosen black as the overall background colour. Switch that to white, and all empty or mainly transparent keys will be white again.
by slowtiger
21 Jun 2018, 17:55
Forum: Technical Support
Topic: TV Paint Freezes if idle too long
Replies: 3
Views: 1115

Re: TV Paint Freezes if idle too long

Can't confirm with v10 on my side, leave it open for days, even weeks.
by slowtiger
12 Jun 2018, 17:37
Forum: Technical Support
Topic: Light table and eraser issues
Replies: 4
Views: 930

Re: Light table and eraser issues

Exacrtly. You need to do that in order to make the light table work and show the black lines of the drawings instead of the whole scan.
by slowtiger
12 Jun 2018, 17:35
Forum: Technical Support
Topic: Light table and eraser issues
Replies: 4
Views: 930

Re: Light table and eraser issues

Did you use the Image Cleaner on the imported images first? Looks like you didn't, so all white areas are not transparent, so Light Table can only show an opaque rectangle, and what you erased are just holes through which you see the previous frame.
by slowtiger
11 Jun 2018, 17:38
Forum: Technical Support
Topic: Pen tool setting problem
Replies: 4
Views: 1229

Re: Pen tool setting problem

No, I can confirm this happens often even when TVP saves every other change in prefs.
by slowtiger
07 Jun 2018, 16:27
Forum: Feature & Improvement requests
Topic: Repeat-image to left
Replies: 5
Views: 1524

Re: Repeat-image to left

But I think it would get very confusing since there's no indication besides the little number (which vanishes in collapsed timelines).
by slowtiger
06 Jun 2018, 17:49
Forum: Technical Support
Topic: How do you review WIP when it's split into separate projects?
Replies: 4
Views: 596

Re: How do you review WIP when it's split into separate projects?

TVP can only play back a certain amount of frames reliably. More than that, and it skips frames or doesn't keep the timing. (This is true to all animation software.) So to check my animation I always render to video - after all that's fairly fast. Also in a video editor sound can be handled much bet...
by slowtiger
31 May 2018, 15:57
Forum: Off Topic Discussions
Topic: Animation and climate change
Replies: 0
Views: 4531

Animation and climate change

It's over 30° C in Berlin for several days now, but animation in TVP is still possible, thx to that half-glove I got from your booth at Annecy!
m180531_01.jpg
by slowtiger
31 May 2018, 15:54
Forum: Technical Support
Topic: All TVPaint settings lost at launch
Replies: 9
Views: 2117

Re: All TVPaint settings lost at launch

+1.
It's quite counter-intuitive, and I really miss a command to save the config, so I could do it after carefully editing a brush, and not have to quit TVP for that.