Search found 42 matches

by dogsma
08 Nov 2013, 15:23
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin V1.1 !

I can not get the new plug in interface to open. I always get the old one... where should these files be extracted to in my Programs Browser.. ? I have tried overwriting > deleting and the can not replace 1.1. (the first time I extracted.. I saw a flash of the newer one but never allowed me to open....
by dogsma
10 Oct 2013, 15:23
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin V1.1 !

Thank you David for emailing me some clearer directions. I tried out a new project and all works fine and dandy. I can now use Lazy Brush in my work flow with confidence. This is a copy of part of our email.. it may help others who may be confused when starting off.......... I RECOMMEND THIS PLUGIN ...
by dogsma
08 Oct 2013, 16:22
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin V1.1 !

Fresh start this morning :Opened a test layer on a new project. It does work > if I do not alter the original "scibble layer" in any way. Unlike your tutorials where each frame is colored ALL at once > I work fill by using the 2 A and B colors in my pen and fill those 2 colors all the way to end of ...
by dogsma
07 Oct 2013, 23:57
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin V1.1 !

Renamed previous color layer and was able to make new "scribble layer" . I take that back about overflow between the lines closed lines are overlowing and covering previously colored areas. do I have to set my TVP flood settings? I don't remember this being a problem when the first version came out....
by dogsma
07 Oct 2013, 23:48
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin V1.1 !

I am now totally dumbfounded with this program. I filled one layer with one color and went back to the head of the layer to fill in another color (I don not fill all the character's color one frame at a time). Decided to delete the scribble layer and make a new one. It made it but told me one alread...
by dogsma
27 Jun 2013, 18:44
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin release

Yes please let us know when you will have updates. I haven't had a chance to use the plug in ..in several weeks but now it would come in handy. Took me a while to remember what to do to make it work properly and it still seemed uneasy for our complex animation. but the bit I can use does speed up at...
by dogsma
07 Jun 2013, 18:35
Forum: Packs, Plugins, Third Party
Topic: Revolution in coloring lineart: LazyBrush plugin V1.1 !
Replies: 125
Views: 297909

Re: Revolution in coloring lineart: LazyBrush plugin release

My Layers are always set to COLOR and wasn't used to having it switch to Multiply. I can easily change it but it brings up a TVP irritant I still have. If I undo my color strokes the layer head commands undo also. I would like locks to work for transparency layer bar > and now that MULTIPLY turns on...
by dogsma
25 Feb 2012, 17:18
Forum: Technical Support
Topic: 10.0.4 Brushes and keyboard commands not being saved...
Replies: 16
Views: 9105

Re: 10.0.4 Brushes and keyboard commands not being saved...

Keep it Simple Debra... HAH (yeh..right)
by dogsma
25 Feb 2012, 16:33
Forum: Technical Support
Topic: 10.0.4 Brushes and keyboard commands not being saved...
Replies: 16
Views: 9105

Re: 10.0.4 Brushes and keyboard commands not being saved...

HUH? What is wrong with naming them? rename the toolbar on the toolbar it's self = RM - This Panel-(a requester to name pops up). that renames the toolbar for your project desktop. To export and save on your hard drive = RM-ThisPanel-Export. There you open the file on your browser that you have made...
by dogsma
25 Feb 2012, 13:13
Forum: Technical Support
Topic: 10.0.4 Brushes and keyboard commands not being saved...
Replies: 16
Views: 9105

Re: 10.0.4 Brushes and keyboard commands not being saved...

Debra> do you now understand what to do? You have to save your custom toolbars and Key mapping on your hard drive under your own "named files" . The Key map must be saved every time you make changes. But with the toolbars if TVP crashes it will not save the last tools/brushes you made since your las...
by dogsma
03 Jan 2012, 19:21
Forum: Technical Support
Topic: How to include 'Grain' in george-scripting
Replies: 10
Views: 7928

Re: How to include 'Grain' in george-scripting

Paul Fierlinger wrote:Sandra has already reported this bug (as an act of sexism). :)
Yes indeed..several times and the fellows, surprisingly, do not seem to notice. Thanks Ladies
by dogsma
30 Dec 2011, 03:56
Forum: Technical Support
Topic: chinese brush problem
Replies: 36
Views: 23041

Re: chinese brush problem

I think the brush just crashed tvp- was making some sample lines to show you Sandra... if you can see them - top is after I hit the reset button weird blue chalky line..- next ones were after I checked "speed" my chinese brushes worked wonderfully for 2 weeks too!!! thats why i miss this brush... :...
by dogsma
29 Dec 2011, 16:02
Forum: Technical Support
Topic: chinese brush problem
Replies: 36
Views: 23041

Re: chinese brush problem

definitely in the reset button. If you then activate the tool again in Farbice's Tools, it returns.
by dogsma
29 Dec 2011, 15:58
Forum: Technical Support
Topic: chinese brush problem
Replies: 36
Views: 23041

Re: chinese brush problem

I just tried it (also never knew it was there) but it works for me. So I am no help.


Just tried it again after resetting and it turned blue and chunky..as is painting on a hard paper.... but the paper is not on.