Search found 738 matches

by Svengali
16 Oct 2017, 19:10
Forum: Feature & Improvement requests
Topic: Enhancement to Button Editor: Link Shortcut keys
Replies: 0
Views: 24

Enhancement to Button Editor: Link Shortcut keys

Button Editor Enhancement.png I wonder how difficult it would be to add this enhancement to the Button Editor? A display box that shows which shortcut key(s) are currently linked to the button being edited. In the example, there are two shortcut keys linked to the button - to see the second link, y...
by Svengali
02 Sep 2017, 07:48
Forum: Technical Support
Topic: Strange Jitter
Replies: 6
Views: 446

Re: Strange Jitter

Directly under the Main Panel label, click the highlighted button and change the dots back to stroke.
by Svengali
30 Aug 2017, 10:50
Forum: Feature & Improvement requests
Topic: time line improment
Replies: 7
Views: 442

Re: time line improment

Here's a similar solution: a ToggleBlanks button for the current layer. (It will toggle all blank instances or blank exposures, marking/unmarking them with mark-color one.)

Sven
ToggleBlanks.tvpx
(93.5 KiB) Downloaded 20 times
by Svengali
30 Aug 2017, 01:20
Forum: Technical Support
Topic: Mistakes in the user guide
Replies: 69
Views: 36843

Re: Mistakes in the user guide (interface)

... All that you have to do is scroll through the left column to get back there ... (At the risk of belaboring the issue...) I guess it is the "all you have to do is scroll through the left column..." part that gets frustrating because your attention should be focused on the content in the right co...
by Svengali
29 Aug 2017, 12:41
Forum: Technical Support
Topic: Mistakes in the user guide
Replies: 69
Views: 36843

Re: Mistakes in the user guide

Elodie,
I suspected it might NOT be an easy fix. Sorry. :(

Guess what? A temporary work-around that kinda works - using the browser back arrow returns you to the last selected location in the Chapter/Topic/Subtopic list. That will do me, for now. :D

Sven
by Svengali
29 Aug 2017, 03:11
Forum: Technical Support
Topic: Mistakes in the user guide
Replies: 69
Views: 36843

Re: Mistakes in the user guide (interface)

Ever since I first started reviewing the online user guide, there was something frustrating about using it... somehow so annoying! Yet, I never stopped to identify what that was, until now. The current layout makes sense: left side, a scrolling column = a clickable list of chapters, with nested topi...
by Svengali
23 Aug 2017, 14:32
Forum: Technical Support
Topic: Specific Image Sequence Numbering
Replies: 5
Views: 585

Re: Specific Image Sequence Numbering

Also, with windows 8.1 File Explorer>View tab (ribbon mode), there is a file name extensions check box...
win 8.1 filename extensions checkbox.png
win 8.1 filename extensions checkbox.png (11.63 KiB) Viewed 533 times
by Svengali
27 Jul 2017, 01:45
Forum: Technical Support
Topic: Insert empty frames
Replies: 4
Views: 719

Re: Insert empty frames

Markus, here's a variation that might be useful.

In this case, mark a selection of the active layer and click the "make blank heads" button. It will find each head frame and convert the exposure frame that follows it, to a blank head frame.

Sven
by Svengali
26 Jul 2017, 05:51
Forum: Technical Support
Topic: Insert empty frames
Replies: 4
Views: 719

Re: Insert empty frames

"Maybe this old thread that featured a MakeTween button? " ... and further down in the same thread Paul posted another tvpx (from Mads called LayerAlign.tvpx) which includes a modified version of the "MakeTween" button that seems to work. Later today I'll have a look at the old script and see if I ...
by Svengali
24 Jun 2017, 15:46
Forum: Technical Support
Topic: UHD Display and higher res Icons [resolved]
Replies: 3
Views: 876

Re: UHD Display and higher res Icons

Thanks Mike, Based on your replies, I'll try a few things and see if I can get them working. And I very much like your idea of modifying/expanding the custom button popup options to include [File] when assigning an icon image to a button (new or existing)! Sven EDIT: Just to follow up - the problem ...
by Svengali
21 Jun 2017, 20:28
Forum: Technical Support
Topic: UHD Display and higher res Icons [resolved]
Replies: 3
Views: 876

UHD Display and higher res Icons [resolved]

After changing to a a 4K display the standard icons are too small (for my old eyes anyway). So, in Preferences > Resolution scaling, I've chosen 2 instead of 1, which boosts all the system icons and my custom icons to double the resolution. Somehow, my original, category 1 icon designs appear to gai...
by Svengali
21 Jun 2017, 19:47
Forum: Technical Support
Topic: editing multiple bezier spline points
Replies: 5
Views: 732

Re: editing multiple bezier spline points

press shift and control.
by Svengali
19 Jun 2017, 05:03
Forum: Technical Support
Topic: How do I link brush size to the [ and ] keys instead?
Replies: 5
Views: 1064

Re: How do I link brush size to the [ and ] keys instead?

I think you will find increase / decrease size in " tool". You can also use the search engine in that panel. In the Keyboard Shortcuts the Tools Option Category is where you can find "Tools Option:Increase Size" and "Tools Option:Decrease Size". Indeed, Increase Size and Decrease Size seem to incre...
by Svengali
18 Jun 2017, 21:42
Forum: Technical Support
Topic: How do I link brush size to the [ and ] keys instead?
Replies: 5
Views: 1064

Re: How do I link brush size to the [ and ] keys instead?

With a little work you can make it easy to use the [ and ] shortcut keys to scale the brush up or down by 10%. Two steps are involved. 1. You create two buttons which will use embedded scripts to scale the brush. 2. You can then assign one button to the [ shortcut key and the other to the ] shortcut...
by Svengali
12 Jun 2017, 16:07
Forum: Technical Support
Topic: My "Display" check box for CutBrush operations has stopped working
Replies: 2
Views: 646

Re: My "Display" check box for CutBrush operations has stopped working

Works in 11.0.3 (I should update, I know ...) Thanks... I guess I'll try a fresh install and see if the display check box works there. If it does, then it is probably my config.ini file acting up and I'll try to refresh that. Sven EDIT: turned out to be a bug in a script that disabled the DISPLAY o...