Search found 496 matches

by Thierry
Yesterday, 13:23
Forum: Communauté Francophone
Topic: Renommage automatique de tous les plans/clips
Replies: 2
Views: 38

Re: Renommage automatique de tous les plans/clips

En effet, ce serait bien d'avoir en natif une telle fonction :p En revanche, chaque studio a une façon spécifique de travailler et de nommer ses projets/clips/calques: certains peuvent utiliser des chiffres, des lettres, un mix des deux... Donc aucune façon ne conviendra à tout le monde. Il y a cepe...
by Thierry
18 Sep 2017, 08:28
Forum: Contents Sharing
Topic: Spritesheet Generator
Replies: 8
Views: 392

Re: Spritesheet Generator

It would be a lot more complex (and require a bit of user interaction), but I think it should be doable.

(yay, now I have a side-project :D)
by Thierry
11 Sep 2017, 15:15
Forum: Technical Support
Topic: Corrupted TVPaint File
Replies: 4
Views: 145

Re: Corrupted TVPaint File

Julius wrote:
11 Sep 2017, 09:55
I am using TVP 10 (10.5.5-32 bits)
By the way, I also advise you to update to the last version of TVPaint 10, v10.5.7 :)
by Thierry
05 Sep 2017, 15:54
Forum: Contents Sharing
Topic: Spritesheet Generator
Replies: 8
Views: 392

Spritesheet Generator

Hello everyone, Here is a script that I created that can generate a spritesheet of your animations. spritesheet-generator.tvpx Here's a short example: Click on the button in the panel: spritesheet_forum_1.PNG The script will run and generate this spritesheet: spritesheet_forum_2.PNG A png file conta...
by Thierry
05 Sep 2017, 08:28
Forum: Communauté Francophone
Topic: Impossible d'ouvrir un son WAV
Replies: 10
Views: 153

Re: Impossible d'ouvrir un son WAV

Bonjour Marine,

Tout d'abord, quelle est la version de TVPaint 10 ? (c'est marqué dans la barre de titre)
Si tu n'as pas la version 10.5.7, je te conseille de mettre à jour le logiciel en prio :)

Ensuite, est-ce que le soucis n'apparaît qu'avec ce fichier WAV ou avec d'autres ?
by Thierry
05 Sep 2017, 08:22
Forum: Technical Support
Topic: Wrong thumbnail preview in timeline
Replies: 4
Views: 174

Re: Wrong thumbnail preview in timeline

This was a known bug in TVPaint 10, but I remember it fixed in v11.

In your screenshot, is it really a v11 ? It looks more like a v10 to me.
hmm, I'm not sure - where do I check that? I will do it later tonight
Here's the preload option when importing:
preload.png
preload.png (4.75 KiB) Viewed 136 times
by Thierry
31 Aug 2017, 14:07
Forum: Technical Support
Topic: TVPaint randomly resets to default on startup.
Replies: 9
Views: 274

Re: TVPaint randomly resets to default on startup.

When you open the Preferences panel ( Edit > Preferences , or Shift+D ), and go to the Startup tab, what is the first option you see ? startup.PNG Then, if you go to the C:\Users\<your username>\AppData\Roaming\tvp animation 11 pro (the folder where your configurations are stored), how many folders ...
by Thierry
23 Aug 2017, 09:16
Forum: Technical Support
Topic: Specific Image Sequence Numbering
Replies: 5
Views: 320

Re: Specific Image Sequence Numbering

Hi Gochris1,

On Windows 7, if you open the Control Panel, then "Folder options", then go in the "View tab", then scroll down, you should see an option named "Hide Extensions for known file types":
hide_extensions.png
Uncheck this box, and the .png extension will appear on the files :)
by Thierry
08 Aug 2017, 15:39
Forum: Technical Support
Topic: Missing auto break instance with PSD file in TVPaint
Replies: 17
Views: 747

Re: Missing auto break instance with PSD file in TVPaint

If I remember correctly, this is fixed in the upcoming update :)
by Thierry
28 Jul 2017, 13:25
Forum: Technical Support
Topic: Pieces of audio play in TVP 11 but NOT in export!
Replies: 10
Views: 459

Re: Pieces of audio play in TVP 11 but NOT in export!

Bug confirmed on my side on Windows. I'll add-it in our todo-list . It affects soundtracks that span over several clips, as is the case with this project. What I did was use the "Split Track to Clips" on one of the soundtracks and all sounds were correctly played when exporting. split.PNG //EDIT: I ...
by Thierry
26 Jul 2017, 15:43
Forum: Technical Support
Topic: Holds in Pans and Adding Editing Effects
Replies: 4
Views: 337

Re: Holds in Pans and Adding Editing Effects

Hello Prinzenick, Please read the Read me first before posting a question topic: When you have an issue with TVPaint Animation, please, don't forget to precise important details : • What is your OS and its version : - Mac OSX 10.7 (Lion), 10.8 (Mountain Lion), 10.9 (Mavericks), 10.10 (Yosemite)... -...
by Thierry
24 Jul 2017, 07:20
Forum: Technical Support
Topic: Forum login settings not secure ?
Replies: 3
Views: 447

Re: Forum login settings not secure ?

is this just something the Firefox browser is objecting to because the default forum url (forum.tvpaint.com) is not preceded by the secure https:// protocol ? It's likely something that the new Firefox version does when an URL does not contain https, as I don't remember previous versions doing the ...
by Thierry
18 Jul 2017, 09:10
Forum: Technical Support
Topic: Urgent: Recover bad file?
Replies: 3
Views: 350

Re: Urgent: Recover bad file?

Hi isywood,

We managed to recover parts of your file, I will be sending it to you via PM.
by Thierry
23 Jun 2017, 16:11
Forum: Technical Support
Topic: Right Click and Pressure don't work together
Replies: 22
Views: 1806

Re: Right Click and Pressure don't work together

On our old Intuos 3, we use the 6.3.11w3 drivers (from 7th January 2015).
However, if you have installed more recent versions of the drivers, you might have some conflicts (we even had to edit the Windows Registry to fix some of the conflicts...)
by Thierry
14 Jun 2017, 16:24
Forum: Technical Support
Topic: [MacOS] Lag/latency with Astropad/Apple Pencil
Replies: 5
Views: 770

Re: [MacOS] Lag/latency with Astropad/Apple Pencil

Hello vivok,

I see that you are using version 11.0.6 64 bits.
Can you try with the 32-bits version and see if you still have the problem ?

Best,