Search found 720 matches

by Soom
08 Feb 2019, 18:16
Forum: Technical Support
Topic: Problem regaining Pressure Sensitivity after switching apps
Replies: 3
Views: 923

Re: Problem regaining Pressure Sensitivity after switching apps

I think its a simple case of the mouse driver taking over... I have the same problem when switching to any other program, then back to TVP. The brush often displays at maximum size. Touching the tip of the stylus (i.e. the screen cursor) in TVP, but outside the project area, re-activates the pressu...
by Soom
08 Feb 2019, 13:03
Forum: Technical Support
Topic: Hi, can someboyd help me? The new Gaomon tablet doesnt work with TVpaint :(
Replies: 1
Views: 706

Re: Hi, can someboyd help me? The new Gaomon tablet doesnt work with TVpaint :(

which Windows version are you using? I am not familiar with this tablet, but you can try changing the Tablet setting in Edit>Preferences pane, General tab from Wintab to Ink. You can also try disabling SubPixel option (if it's enabled). https://www.tvpaint.com/doc/tvp11/images/en/lesson-first-approa...
by Soom
08 Feb 2019, 11:35
Forum: Technical Support
Topic: Problem regaining Pressure Sensitivity after switching apps
Replies: 3
Views: 923

Re: Problem regaining Pressure Sensitivity after switching apps

Ok, solved this one by simply raising the pen from the Cintiq, then putting it back on.
by Soom
05 Feb 2019, 22:33
Forum: Technical Support
Topic: A few questions about Android version.
Replies: 0
Views: 1380

A few questions about Android version.

On my downloads page I see that Android version will be functional until end of 2019. What will happen after? I am asking this because I am considering buying an Android tablet to substitute for the too bulky Cintiq Companion 2 to be able to work during travels (I would otherwise prefer an iPad, but...
by Soom
04 Feb 2019, 20:01
Forum: Technical Support
Topic: Problem regaining Pressure Sensitivity after switching apps
Replies: 3
Views: 923

Problem regaining Pressure Sensitivity after switching apps

I'm on iMac OS Yosemite, Cintiq 22", latest Wacom driver. Recently I started to encounter this strange problem on my Cintiq - if I switch to another program, then return to TVPaint, the Pressure Sensitivity of the Wacom Pen is lost. It happens randomly. I tried to update Wacom Drivers to the latest,...
by Soom
25 Nov 2018, 21:56
Forum: Contents Sharing
Topic: Foliage Brushes
Replies: 7
Views: 2575

Re: Foliage Brushes

Inkyjellys wrote:
07 Nov 2018, 16:17
Thanks. Ill try put an image up
Yes, please - a preview of the brushes is always very helpful
thanks
by Soom
19 Sep 2018, 11:45
Forum: Feature & Improvement requests
Topic: Hide/Show bottom Bar
Replies: 8
Views: 6732

Re: Hide/Show bottom Bar

+1
I agree - saving work space is crucial on small Cintiqs, and removing unnecessary spaces would really help. I also never use Proxy rendering or x-y positions
by Soom
17 Sep 2018, 21:03
Forum: Feature & Improvement requests
Topic: Drop down arrow symbol on recent custom brushes
Replies: 1
Views: 2698

Drop down arrow symbol on recent custom brushes

The little black drop-down arrow in the corner of the Recent Tools button (in the Main Panel) only appears on predefined Tools, but disappears when using a custom brush. This is a little inconvenient, because it takes a bit more time to quickly locate the button among all others on the Main Panel. I...
by Soom
13 Sep 2018, 19:06
Forum: Contents Sharing
Topic: Layer Attenuation Toggle script?
Replies: 10
Views: 3770

Re: Layer Attenuation Toggle script?

Sorry, but at this point I am out of suggestions. Reinstalling TVPaint might or might not make a difference. It sounds as if the tv_Display Attenuation command in GEORGE might be broken in the TVPaint 32bit version for the Mac. See if you can duplicate the problem on another machine with the same c...
by Soom
13 Sep 2018, 19:04
Forum: Technical Support
Topic: Light color scheme problem - color options improvements needed
Replies: 4
Views: 968

Re: Light color scheme problem - color options improvements needed

Thanks! that worked for the Layer icons at least
by Soom
13 Sep 2018, 10:15
Forum: Technical Support
Topic: Light color scheme problem - color options improvements needed
Replies: 4
Views: 968

Re: Light color scheme problem - color options improvements needed

Some time ago Peter Wassink had uploaded a couple of dip files that could be dropped into the icons library of TVPaint to replace the default icons for Activate/Inactivate Layer and Activate/Inactivate Light Table . I'll try to find the link for you. Here's what mine looks like with Peter's icons -...
by Soom
12 Sep 2018, 13:24
Forum: Technical Support
Topic: Light color scheme problem - color options improvements needed
Replies: 4
Views: 968

Light color scheme problem - color options improvements needed

I usually prefer to work with a light color scheme. Unfortunately the new TVP design doesn't allow it, or at least I cannot find a simple way... In the screenshots you can see how light all the TVP default icons look like on bright background - barely visible, especially on a Cintiq... Same goes for...
by Soom
05 Sep 2018, 13:08
Forum: Technical Support
Topic: Cintiq vs Huiion
Replies: 5
Views: 3202

Re: Cintiq vs Huiion

By the way, it is not Apple at fault, it is Wacom, who have not updated their drivers. Not completely true - Apple have implemented so many compatibility changes recently, that a lot of stuff that used to work for years do not work any more. Worse than that, you can't even roll back to a previous O...
by Soom
04 Sep 2018, 17:07
Forum: Technical Support
Topic: Cintiq vs Huiion
Replies: 5
Views: 3202

Re: Cintiq vs Huiion

Hi Janet sorry, late reply, but I had a HUION tablet for a very short time, because I had to sell it - it was not usable with TVPAint , and it had driver problems. I don't recommend, you should stay with Cintiq if possible. I also had a problem with old Cintiq and a new iMac with Sierra, but unfortu...
by Soom
03 Sep 2018, 20:59
Forum: Contents Sharing
Topic: Layer Attenuation Toggle script?
Replies: 10
Views: 3770

Re: Layer Attenuation Toggle script?

The new button just gets stuck after the first click in Display Current mode :cry:
should I try reinstalling TVPaint?