Search found 12 matches

by inkamon
14 Apr 2018, 11:10
Forum: Technical Support
Topic: Dongle doesn't work anymore!
Replies: 14
Views: 4256

Re: Dongle doesn't work anymore!

Found the answer in the FAQ
You need to install the Sentinel System Drive from the link provided there

Cheers
by inkamon
04 Apr 2018, 21:43
Forum: Technical Support
Topic: Dongle doesn't work anymore!
Replies: 14
Views: 4256

Re: Dongle doesn't work anymore!

Hello,

Same problem here! New Mac-only USBc ports+ USB hub, High Sierra 13.3 - dongle ist lit but the program cannot read it

Help please
by inkamon
05 Jan 2016, 10:58
Forum: Technical Support
Topic: TVPaint Animation 11 : ask all your questions here !
Replies: 270
Views: 130231

Re: TVPaint Animation 11 : ask all your questions here !

Thank you Elodie and Fabrice again Yes, I discovered other problems, like I cannot export - the saving stops at half or so... :( I must see if it works if I format and install the new OS, but that's a drag. Luckily the school is open again and I can work there. and maybe a teacher can show me the th...
by inkamon
03 Jan 2016, 12:22
Forum: Technical Support
Topic: TVPaint Animation 11 : ask all your questions here !
Replies: 270
Views: 130231

Re: TVPaint Animation 11 : ask all your questions here !

Hey Fabrice Thank you. Yes , I am using the 11.0.2 and I had to install a new wacom driver because of the new OS and I actually DON'T want the configuration reseted , I would like to have it kept at least on the same file ... so all that's left is for me to install the OS from scratch? I don't even ...
by inkamon
03 Jan 2016, 11:08
Forum: Technical Support
Topic: TVPaint Animation 11 : ask all your questions here !
Replies: 270
Views: 130231

Several problems

Hey guys, Happy new Year! first of all I'm gonna start by describing my configuration: OSX 10.11.2(El Capitan) - 64 bit (newly updated - maybe a mistake...) I recently switched from TVPaint 9.5 Pro to 11 Pro (installed the 64 bit version) - also made the last update available Now what bothers me is ...
by inkamon
04 Dec 2014, 06:54
Forum: Technical Support
Topic: [Solved] Cintiq 22HD - Pen problem
Replies: 2
Views: 1467

Re: Cintiq 22HD - Pen problem

THAAAAAANK YOOOOU! :)
by inkamon
03 Dec 2014, 21:53
Forum: Technical Support
Topic: [Solved] Cintiq 22HD - Pen problem
Replies: 2
Views: 1467

[Solved] Cintiq 22HD - Pen problem

Hello everybody I'm working on a MacBook Pro OS X Lion 10.7.5, didn't find the info about the architecture, but I guess 32bit TVPaint version 9.5.21 Professional What's happening: every time i lift the pen from the screen, when I start drawing again the size is diminished by 0.50 till it gets to 0,1...
by inkamon
08 Jun 2011, 13:47
Forum: Made with TVPaint
Topic: Hello everybody - here's my film.
Replies: 1
Views: 2802

Hello everybody - here's my film.

I made this film last year, just to learn TVPaint ... and to expand my Anime Studio knowledge. I worked mostly alone, just for the sound design I had a little help. 22624346 I guess it doesn't suck completely since it runs in some festivals (like Pictoplasma :mrgreen: ) I want to thank the developer...
by inkamon
26 Jul 2010, 17:00
Forum: Technical Support
Topic: Sound problem - urgent help needed
Replies: 7
Views: 2748

Re: Sound problem - urgent help needed

Indeed I didn't see the Windows/PrevSettings :oops: but I accessed it right clicking the proxy bar

speed problems appeared again but went away by reopening the file. not worrying.
thanks again
by inkamon
26 Jul 2010, 08:11
Forum: Technical Support
Topic: Sound problem - urgent help needed
Replies: 7
Views: 2748

Re: Sound problem - urgent help needed

SOLVED!

Wav worked :P... I should have known
Still I'd like to know where the playback settings are
if it's the button at the base of the project window- then it's fine - it's at project rate

Thanks again
Veronica
by inkamon
26 Jul 2010, 07:52
Forum: Technical Support
Topic: Sound problem - urgent help needed
Replies: 7
Views: 2748

Re: Sound problem - urgent help needed

Thank you ZigOtto Sorry , I completely forgot to add the technical details Workstation : Mac OSX 10.5.8 TVPA 9.5 updated project size 1280/720 framerate 25 000 sound sampling 44100 Now , with the Preview frame rate and the playing mode... I didn't find where to access the settings , except for the p...
by inkamon
25 Jul 2010, 19:50
Forum: Technical Support
Topic: Sound problem - urgent help needed
Replies: 7
Views: 2748

Sound problem - urgent help needed

Hello I'm trying to put a sound track for an animatic , working in storyboard mode - project with several clips. First it played back twice as fast as normal. I closed the program, reopened, reloaded the mp3 file, now it plays about 4 times as fast. Both cases the sound stops after 5 seconds I tried...