Search found 64 matches

by robin
04 Sep 2017, 11:27
Forum: Communauté Francophone
Topic: position du panneau Clip/projet/timeline
Replies: 0
Views: 3180

position du panneau Clip/projet/timeline

Lorsque je clique sur ce panneau (pour sélectionner un clip, un calque...) le panneau image, situé derrière, a une fâcheuse tendance à se déplacer, de telle manière que l'animation devient en partie cachée par d'autres panneaux. Je voudrais juste que l'image reste à la place que je lui ai préalablem...
by robin
15 Jun 2016, 20:40
Forum: Feature & Improvement requests
Topic: Keyframer set pivot point by Click And drag
Replies: 25
Views: 22612

Re: Keyframer set pivot point by Click And drag

This was in 2012…
So is there a solution now ? I am trying to change the pivot point in the key framer and it still seems to be the way it was described then…
If any solution has come up, I can't find it, and I am in TVP 11 pro…
Anyone ?
Thank you:-)
by robin
31 May 2013, 11:10
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Elodie wrote:Peut être alors qu'en changeant le paramètre Anim... ?
Tout à fait. C'est ce que je disais dans mon post du Wed May 29, 2013 9:37 am.
by robin
31 May 2013, 11:02
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Peux tu télécharger la démo de la 10, charger ton panneau et voir si tu as le même soucis ? Comme je te le disais, sur une version 8, c'est très difficile pour nous de savoir, on ne fait plus rien dessus depuis 5 ans =/ J'obtiens les mêmes résultats avec la version 10. Il semblerait que l'option "v...
by robin
29 May 2013, 09:37
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Dans les paramètres de la brosse, au niveau du paramètre Anim, utilise le mode "Aucun". La brosse ne sera plus animée :) Déjà essayé... Aucun changement! Autant pour mon hypothèse. Qu'est-ce que ça peut bien être ??? Correction . J'avais procédé en choisissant cette option ( none ) au moment de rep...
by robin
29 May 2013, 09:14
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Elodie wrote:Dans les paramètres de la brosse, au niveau du paramètre Anim, utilise le mode "Aucun". La brosse ne sera plus animée :)
Déjà essayé... Aucun changement! Autant pour mon hypothèse. Qu'est-ce que ça peut bien être ???
by robin
29 May 2013, 08:56
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Ma première idée est que le tracé continue à vibrer parce que la brosse est animée.
Pour vérifier cette hypothèse : y aurait-il un moyen de dupliquer la brosse et d'en supprimer l'animation ? (car je souhaite garder ici dans la mesure du possible l'aspect "brosse chinoise")
by robin
28 May 2013, 16:17
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Fabrice wrote:je ne pense pas.

il faudrait aussi voir quels sont les paramètres dans la pile FX (aurais-tu ajouté un bruit ?)

Je ferai des tests, mais pas avant jeudi.
Non, aucun bruit. Voici la pile fx en pj.
by robin
28 May 2013, 16:09
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Fabrice wrote:peux-tu poster un screenshot du panneau personnalisé avec les dites brosses et du panneau outil ?
Voici une capture d'écran en pj. Je n'avais pas remarqué tout en bas l'option Anim>ping-pong ... Ça doit être ça, non ?
by robin
28 May 2013, 14:52
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Re: Autopaint, problème vibration persistante dans le rendu

Peux-tu nous montrer de quelle brosse il est question ? A-t-elle des paramètres à comportement aléatoire ? Bonjour, Cette brosse fait partie d'un lot de brosses chinoises numérotées de 1 à 6, et je crois que ce lot était proposé par TVpaint (j'ai toujours la 8.6.2). En ce qui concerne le comporteme...
by robin
28 May 2013, 14:01
Forum: Communauté Francophone
Topic: Autopaint, problème vibration persistante dans le rendu
Replies: 15
Views: 10082

Autopaint, problème vibration persistante dans le rendu

J'aime beaucoup l'effet Autopaint (peinture automatique). Cependant, lorsque j'utilise l'outil brosse chinoise pour réaliser dans le temps un chemin enregistré, certains résultats sont indésirables de mon point de vue : la partie du chemin déjà tracée, déjà "morte", continue à vibrer, à se tortiller...
by robin
20 Dec 2008, 18:45
Forum: Communauté Francophone
Topic: l'installation de TVpaint 8.6.2 ne s'est pas bien faite
Replies: 4
Views: 2457

Re: l'installation de TVpaint 8.6.2 ne s'est pas bien faite

Hervé wrote:Essaye d'effacer ta config ou d'en créer une nouvelle au lancement...
Oui, il semble que ça marche.
Merci
Robin
by robin
20 Dec 2008, 16:47
Forum: Communauté Francophone
Topic: l'installation de TVpaint 8.6.2 ne s'est pas bien faite
Replies: 4
Views: 2457

Re: l'installation de TVpaint 8.6.2 ne s'est pas bien faite

Je dois ajouter le fait qu'une fois TVpaint lancé et le dysfonctionnement déclenché, tout le système est affecté. Impossible de fermer TVpaint correctement, même en forçant à quitter. Et ensuite d'autre logiciels ne pourront plus à leur tour ouvrir un document via le menu fichier. Mais si je redémar...
by robin
20 Dec 2008, 15:14
Forum: Communauté Francophone
Topic: l'installation de TVpaint 8.6.2 ne s'est pas bien faite
Replies: 4
Views: 2457

l'installation de TVpaint 8.6.2 ne s'est pas bien faite

Bonjour, Ayant réinstallé mon imac ppc, j'ai été amené à réinstaller tvpaint également, j'ai donc téléchargé la 8.6.2, partant de la 8.0, et les choses ne se passent pas bien. TVpaint s'ouvre normalement, on peut dessiner, mais si par exemple on fait fichier>charger, la roue multicolore se met à tou...
by robin
19 Aug 2008, 10:01
Forum: Communauté Francophone
Topic: SOS Léopard, clé non détectée
Replies: 8
Views: 6677

Re: SOS Léopard, clé non détectée

En téléchargeant la dernière version de sentinel ça marche. J'avais une version 2007, je crois, sur le disque d'installation. Et ça, ça ne marche pas pour Léopard.