Search found 31 matches

by marijaye
04 Sep 2019, 15:19
Forum: Technical Support
Topic: Annoying circle while drawing
Replies: 21
Views: 14198

Re: Annoying circle while drawing

Sorry for the late reply...I got myself blocked from the forum when I updated some info. I feel both ridiculous and also elated, and here's why! A few years ago, this problem popped up, and when it appeared again I was truly frustrated as no real settings had changed in that time. But now I know wha...
by marijaye
31 Aug 2019, 00:27
Forum: Technical Support
Topic: Annoying circle while drawing
Replies: 21
Views: 14198

Re: Annoying circle while drawing

Four years later, it strikes again! :( unfortunately my solution last time apparently was an accident, so I am open to any ideas about why every single brush stroke I make is followed by a little blue circle. I am on a Dell XPS 8500, Intel Core i7-3770, 16GB RAM, 64-bit operating system, x64-based p...
by marijaye
29 Jul 2017, 03:31
Forum: Technical Support
Topic: Pieces of audio play in TVP 11 but NOT in export!
Replies: 10
Views: 10581

Re: Pieces of audio play in TVP 11 but NOT in export!

Great!
Thanks, Thierry and all, for looking into this! I'll let the Animation Manager know we weren't going crazy!! And also that .avi is also a solution.
Best,
mj
:)
by marijaye
27 Jul 2017, 16:13
Forum: Technical Support
Topic: Pieces of audio play in TVP 11 but NOT in export!
Replies: 10
Views: 10581

Re: Pieces of audio play in TVP 11 but NOT in export!

Hi Fabrice! :)
Elodie, we are using OS Sierra, and apparently we ARE using 11.0.6 already!
Do you want me to send you the file somehow? It's over 700 MB so I can share a Google Drive folder with you?
by marijaye
27 Jul 2017, 14:00
Forum: Technical Support
Topic: Pieces of audio play in TVP 11 but NOT in export!
Replies: 10
Views: 10581

Re: Pieces of audio play in TVP 11 but NOT in export!

Hi Elodie! Unfortunately, we are in the last day of student production and we'd need to update all 145 TVP licenses to test this out! I've let the Animation Manager at this school know, and he'll update at a later point. For now, I will mess around with the song files themselves to see if I can tric...
by marijaye
26 Jul 2017, 23:24
Forum: Technical Support
Topic: Pieces of audio play in TVP 11 but NOT in export!
Replies: 10
Views: 10581

Re: Pieces of audio play in TVP 11 but NOT in export!

all the sounds are .wav's, and the songs are .wav's as well. 44.1 khz, 16-bit. but again, they are all loading and playing just fine in tvp...AND they do export when i bring in a random audio track. we also renamed the song files once and brought them in, and they exported...but then on the second e...
by marijaye
26 Jul 2017, 20:21
Forum: Technical Support
Topic: Pieces of audio play in TVP 11 but NOT in export!
Replies: 10
Views: 10581

Pieces of audio play in TVP 11 but NOT in export!

Been a while, everyone, but here I am again with a bizarre sound issue! Teaching in a Mac lab using TVP 11 Pro (V11), and I have a student whose project has 3 sound effect layers and 2 song layers in her project. All the audio loads and plays just fine during playback in TVP, BUT the songs will not ...
by marijaye
28 Jul 2015, 16:12
Forum: Technical Support
Topic: Sound conversion problems
Replies: 27
Views: 20257

Re: Sound conversion problems

I would just like to say that Slow Tiger (again) came to the rescue here in NYC! We were having trouble with the school lab computers, some of them were playing audio too slow in TVP, and I could not for the life of me figure out what was happening (I work on a PC, but all these computers are Macs)....
by marijaye
24 Apr 2015, 15:27
Forum: Technical Support
Topic: Transforming a whole layer in TVP11
Replies: 3
Views: 3656

Re: Transforming a whole layer in TVP11

barrybaker,
I also just realized that if your layer is set to Auto Break/Create, then when the layer is selected, Transform will apply to every frame, but if those are off (icons above the Layer Mode), it will only apply on the Instance heads.
mj
by marijaye
24 Apr 2015, 14:58
Forum: Technical Support
Topic: Annoying: Creating successive instances while I am drawing?
Replies: 10
Views: 6769

Re: Annoying: Creating successive instances while I am drawi

Oh! I see! The Startup Tab IN Preferences, not at the startup of the program!
THANK YOU!
(as usual!)
:)
by marijaye
24 Apr 2015, 14:57
Forum: Technical Support
Topic: Annoying: Creating successive instances while I am drawing?
Replies: 10
Views: 6769

Re: Annoying: Creating successive instances while I am drawi

Morning, Paul!
I don't see it in the Startup Tab...might it be in Preferences?...
by marijaye
24 Apr 2015, 14:39
Forum: Technical Support
Topic: Annoying: Creating successive instances while I am drawing?
Replies: 10
Views: 6769

Re: Annoying: Creating successive instances while I am drawi

I see we've now got individual layer control for "Auto-Create/Break", but does anyone know if there's a way to set the default to OFF like in 10.5? I rarely use these attributes, and prefer not to have to remember to uncheck them both every time I create a new layer. (Although I just solved one of m...
by marijaye
29 Jan 2015, 02:52
Forum: Technical Support
Topic: Annoying circle while drawing
Replies: 21
Views: 14198

Re: Annoying circle while drawing

I have some good but weird news! After my last video of the circles appearing, I had to go teach class, so I put my computer to sleep and didn't touch anything. I just came back and started work, not noticing the pen right away...but lo and behold...NO CIRCLE! I have no idea whether this is temporar...
by marijaye
28 Jan 2015, 20:49
Forum: Technical Support
Topic: Annoying circle while drawing
Replies: 21
Views: 14198

Re: Annoying circle while drawing

Thank you for the link, meslin, but believe it or not, I have done all those things (lots of great posts on how to disable them). The force is strong in my Windows 7 circles.