Search found 1251 matches

by Sewie
17 Mar 2018, 22:34
Forum: Feature & Improvement requests
Topic: Wacom Erase setting to work for all tooltypes
Replies: 6
Views: 466

Re: Wacom Erase setting to work for all tooltypes

I think both your suggestions make sense, David. :) (And thanks, btw)
It was Peter's confusing post that I was commenting on.
by Sewie
17 Mar 2018, 14:00
Forum: Feature & Improvement requests
Topic: Wacom Erase setting to work for all tooltypes
Replies: 6
Views: 466

Re: Wacom Erase setting to work for all tooltypes

So it's just the right click function for the pen button.
That's so far off from...
Peter Wassink wrote:
15 Mar 2018, 12:50
The wacom erase setting on the penswitch ....
..that I wouldn't even call it semantics.
by Sewie
16 Mar 2018, 10:15
Forum: Feature & Improvement requests
Topic: Wacom Erase setting to work for all tooltypes
Replies: 6
Views: 466

Re: Wacom Erase setting to work for all tooltypes

Peter Wassink wrote:
15 Mar 2018, 12:50
...
i'm refering to choosing the erase option on the wacompenswitch in the wacom driver software.
...
What is this option and where can it be found in the Wacom driver software...? Can you post a screenshot?
by Sewie
11 Mar 2018, 11:25
Forum: Made with TVPaint
Topic: Ticking Away
Replies: 74
Views: 33598

Re: Ticking Away

Thanks, man! :)
by Sewie
05 Mar 2018, 09:09
Forum: Contents Sharing
Topic: Blur brushes?
Replies: 3
Views: 812

Re: Blur brushes?

This is fantastic. Thanks, Sven.
by Sewie
04 Mar 2018, 10:39
Forum: Contents Sharing
Topic: Blur brushes?
Replies: 3
Views: 812

Blur brushes?

Dear TVP friends, Are there any custom brushes that can simulate blurs? Or does anyone know how to make one? So that instead of applying a blur from the fx stack one could paint an out of focus blur into the image? I'm looking for a brush that can simulate any of the median, motion, radial or Gaussi...
by Sewie
23 Feb 2018, 13:11
Forum: Made with TVPaint
Topic: Ticking Away
Replies: 74
Views: 33598

Re: Ticking Away

Yes, I saw. Very nice of them :)
by Sewie
20 Feb 2018, 21:48
Forum: Feature & Improvement requests
Topic: play sound when export is complete
Replies: 3
Views: 499

Re: play sound when export is complete

Something like this, I suppose...?


:)
by Sewie
20 Feb 2018, 14:54
Forum: Feature & Improvement requests
Topic: Import Footage panel with Library tab?
Replies: 0
Views: 491

Import Footage panel with Library tab?

Would it be possible to add a tab to the Import Footage Panel that holds the Library? So if we want to import images or maybe movies (if possible) we can put them straight into the library? We should be able to drag images from the windows explorer into the Library, I know, but it does not work for ...
by Sewie
20 Feb 2018, 10:26
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1234

Re: Duplicate Layer with layer name + 1? - BUG REPORT

Thanks, Animark.

That will help for now, though I'd much rather see the bugs in the Layer Management Panel fixed without the addition of yet another custom panel. These things have a tendency of multiplying faster than vermin.
by Sewie
17 Feb 2018, 10:31
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1234

Re: Duplicate Layer with layer name + 1? - BUG REPORT

Thanks Sven, I see what you mean. So if this is what the code does now: 1- takes the original layer name as the root name for the layer to be created. 2- next, the entire list of existing layers is searched to find the HIGHEST existing incremented name. 3- finally, another incremental layer is creat...
by Sewie
17 Feb 2018, 09:59
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1234

Re: Duplicate Layer with layer name + 1?

Sven, this does not work for me. I don't know what you've done but if I follow your post I get the strangest results. Perhaps you can add screenshots or something?? Adding an underscore leaves me with. Layername (original layer) subsequent, new Layername becomes Layername_0 Layername_0_0 Layername_0...
by Sewie
16 Feb 2018, 21:06
Forum: Technical Support
Topic: Duplicate Layer with layer name + 1? - BUG REPORT
Replies: 12
Views: 1234

Re: Duplicate Layer with layer name + 1?

It doesn't work for me, Sven.

I get:

Layername (original layer)

subsequent, new Layername becomes
Layername0
Layername00
Layername000

etc.

Also, I can't seem to assign a shortcut key through the layer preset manager.
by Sewie
15 Feb 2018, 08:54
Forum: Feature & Improvement requests
Topic: Perspective Guide ptII
Replies: 9
Views: 3427

Re: Perspective Guide ptII

Yes, I agree. It would help a lot because those grids are often needed (and asked for) during storyboard assignments.