Search found 13 matches

by GerhardHuman
19 Dec 2019, 07:47
Forum: Technical Support
Topic: [macOS] Update on TVPaint 11.0.9 lag issue
Replies: 16
Views: 4361

Re: [macOS] Update on TVPaint 11.0.9 lag issue

We've done more tests with our Cintiq 22 today (on our iMac 5k). Long story short: we're still unable to reproduce the lag you are describing. We created very big projects (10000 x 5000) and there's still no noticeable difference. Our initial tests were done with the 6.3.36-2 version of the Wacom d...
by GerhardHuman
04 Dec 2019, 15:22
Forum: Technical Support
Topic: Panto brush next image doesn't work
Replies: 3
Views: 577

Re: Panto brush next image doesn't work

haha yes the next image does exist :D

I've tried shrinking the exposures to see if it's maybe a range thing but alas...
by GerhardHuman
04 Dec 2019, 13:35
Forum: Technical Support
Topic: Panto brush next image doesn't work
Replies: 3
Views: 577

Panto brush next image doesn't work

Hi, I've used the panto brush mode to draw from "Previous image" frequently but just now tried using the "next image" source mode but it doesn't work. Nothing is drawing. When I switch it back to previous image it works. I'm using TV Paint Animation 11 STD (11.0.9-64 bits) on an iMac Maybe I'm missi...
by GerhardHuman
08 Nov 2019, 14:23
Forum: Technical Support
Topic: [macOS] Update on TVPaint 11.0.9 lag issue
Replies: 16
Views: 4361

Re: [macOS] Update on TVPaint 11.0.9 lag issue

Hey thanks so much for looking into this. Appreciate it. I'm working on an iMac 2013 model (pre-Retina display) - 27 Inch 3.2GHz Intel Core i5, 24 GB 1600 MHz DDR3 Memory Graphics Card NVIDIA GeForce GT 755M 1GB Wacom Cintiq Pro 24 (which is also the monitor I'm running TV paint on) Mac OS Mojave V1...
by GerhardHuman
08 Nov 2019, 14:18
Forum: Technical Support
Topic: Merge layers function not working
Replies: 2
Views: 937

Re: Merge layers function not working

Hey thanks it seems to be working now. Not sure what the problem was. I did a restart and now it's working as it did before.
Yes had colour solected and is now working wiht and without delete source.
Really weird. Maybe some memory cache issue or something?

Anyways. Hopefully it keeps working :P
by GerhardHuman
07 Nov 2019, 12:53
Forum: Technical Support
Topic: Merge layers function not working
Replies: 2
Views: 937

Merge layers function not working

Hi, I don't know if I'm doing something wrong but I've tried quite a few things now... When i try to merge selected layers (2 inking layers) it either does nothing (keeps the layers separate) or it makes one layer but trashes everything. So leaves a blank exposure... I've tried dragging the top laye...
by GerhardHuman
07 Nov 2019, 12:47
Forum: Technical Support
Topic: TVpaint 64bit STD is lagging on Mac
Replies: 10
Views: 2913

Re: TVpaint 64bit STD is lagging on Mac

Hey Soom, I wasn't aware of that. Seems fine though. It's the standard card that comes with the 2013 iMac...
NVidia GeForce GT 755M 1 GB
by GerhardHuman
28 Oct 2019, 13:25
Forum: Technical Support
Topic: TVpaint 64bit STD is lagging on Mac
Replies: 10
Views: 2913

Re: TVpaint 64bit STD is lagging on Mac

Hi, not sure if I have the same issue but I'm also experiencing lagging. Especially trying to select things in the menu and right clicking layers, colour tags etc. Sometimes I have to click something a few times before the menu pops up... sometimes it works OK... I've tried using the mouse and my Wa...
by GerhardHuman
20 Feb 2019, 09:28
Forum: Technical Support
Topic: Next instance, Previous instance shortcut on Mac not working
Replies: 1
Views: 2503

Re: Next instance, Previous instance shortcut on Mac not working

OK nevermind I found the culprit. Mission control was using those keys so when you disable that in Settings then it works ;)
by GerhardHuman
20 Feb 2019, 06:00
Forum: Technical Support
Topic: Next instance, Previous instance shortcut on Mac not working
Replies: 1
Views: 2503

Next instance, Previous instance shortcut on Mac not working

Hi all, don't know if I'm just doing something wrong but I can't get the keyboard shortcut working to navigate between instances on the timeline... It seems like it's assigned to Cntrl+leftArrow and Cntrl+rightArrow but it does nothing... left and right normally navigates on timeline. I even tried C...
by GerhardHuman
18 Feb 2019, 11:41
Forum: Technical Support
Topic: Copy drawing pixels into existing image (without replacing drawing)
Replies: 4
Views: 2554

Re: Copy drawing pixels into existing image (without replacing drawing)

Aaaah awesome thanks for that.
The user documents in the help section is quite confusing... yea so you have to right-click ON the actual tool to get that option.
Thanks that will work :D
by GerhardHuman
18 Feb 2019, 11:11
Forum: Technical Support
Topic: Copy drawing pixels into existing image (without replacing drawing)
Replies: 4
Views: 2554

Re: Copy drawing pixels into existing image (without replacing drawing)

Hey thanks for the reply. I'm trying to figure it out... seems the panto mode is almost like Photoshop's Stamp tool? I can't really figure out how you'd do that between frames though... OK but I actually have no idea how that tool works yet so let me sit with it for a while and figure it out :P Appr...
by GerhardHuman
18 Feb 2019, 07:50
Forum: Technical Support
Topic: Copy drawing pixels into existing image (without replacing drawing)
Replies: 4
Views: 2554

Copy drawing pixels into existing image (without replacing drawing)

Hi all, sorry I'm super new with TVPaint so this is probably a stupid question. I did a search but couldn't find what I was looking for. I want to know if I can copy an area of a drawing (with the selection tool) and paste it on another frame (that already has a drawing on there) and NOT replace the...